Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help with Okami
#1
Hey guys, recently tried out pcsx 0.9.6 (?) and it has been great!

So great in fact that I am almost through with FF10! Thanks for this awesome program!

Anywho, I decided to stop and take a break with FF and try a couple of games (to test compatibility and all that).

Popping Okami, right off the bat, I noticed that there were some serious issues with regards to geometry. And I'm at a loss on what to do! Google isn't quite helpful either.

Any help will be much appreciated!
Reply

Sponsored links

#2
Try the latest beta its much better than the stable 9.6 these days.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#3
Thanks for the tip! Will download immediately!
Reply
#4
Now it's kinda sad.

I can't even get the game to run/display. The console window just shows a
Okami [Status = playable] but no dice. Will go back to 0.9.6 I guess.
Reply
#5
(10-22-2010, 12:55 PM)crazyico Wrote: Now it's kinda sad.

I can't even get the game to run/display. The console window just shows a
Okami [Status = playable] but no dice. Will go back to 0.9.6 I guess.

You misconfigured your CDVD settings.
If running an ISO file: Dismount the ISO from any program like daemon tools etc. Then CDVD->Choose ISO, then ISO selector->Browse, find your ISO and System->Boot CD/DVD (fast)
If running from a DVD disc: CDVD set to "Plugin", Config->Plugin/BIOS selector->On CDVD choose Gigaherz CDVD->Configure it and choose your proper DVDrom drive letter and finally System->Boot CD/DVD (fast)
[Image: newsig.jpg]
Reply
#6
(10-22-2010, 01:50 PM)Bositman Wrote:
(10-22-2010, 12:55 PM)crazyico Wrote: Now it's kinda sad.

I can't even get the game to run/display. The console window just shows a
Okami [Status = playable] but no dice. Will go back to 0.9.6 I guess.

You misconfigured your CDVD settings.
If running an ISO file: Dismount the ISO from any program like daemon tools etc. Then CDVD->Choose ISO, then ISO selector->Browse, find your ISO and System->Boot CD/DVD (fast)
If running from a DVD disc: CDVD set to "Plugin", Config->Plugin/BIOS selector->On CDVD choose Gigaherz CDVD->Configure it and choose your proper DVDrom drive letter and finally System->Boot CD/DVD (fast)

i did what you told me to. but still none.

console shows an EE TLB Miss. I really have no idea what that means.
thanks anyway. 0.9.6 did fine for me, so i guess i'm sticking with that.

edit: i'm using a dvd by the way. and the isos i tested still show a blank/black screen. cheers!
Reply
#7
Uh if you're using a DVD how do you test "isos"??
You use the second guideline from what I posted above:
If running from a DVD disc: CDVD set to "Plugin", Config->Plugin/BIOS selector->On CDVD choose Gigaherz CDVD->Configure it and choose your proper DVDrom drive letter and finally System->Boot CD/DVD (fast)
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)