Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help with PCSX2, graphical issues
#1
Hi everyone, new member Smile

I read http://forums.pcsx2.net/Thread-Official-...ide-v0-9-8 and configured PCSX2 accordingly. I have the latest dx runtimes. specs: i5 2500K, 8gb ram, hd6850. DX11 on GSdx SSE41. resolution set to 1920x1080. PCSX 0.9.8.

I have been trying various settings on pcsx2 but the game (rogue galaxy) looks like sh*t whatever I try. text looks like its from NES and the graphics look bad also. Also getting some weird black borders during cutscenes. I did get some messages about GS plugin not loading, although other times it seems to load OK but the game still doesn't look like it should.

PICS

settings:
http://dl.dropbox.com/u/13852424/pcsx2_A...lugins.png

in-game:
http://dl.dropbox.com/u/13852424/pcsx2_1.jpg
http://dl.dropbox.com/u/13852424/pcsx2.jpg


LOGS

starting PCSX2:
PCSX2 0.9.8.r4600 - compiled on Apr 27 2011
Savestate version: 0x9a010000

Host Machine Init:
Operating System = Microsoft Windows 7 Service Pack 1 (build 7601), 64-bit
Physical RAM = 8173 MB
CPU name = Intel® Core™ i5-2500K CPU @ 3.30GHz
Vendor/Model = GenuineIntel (stepping 07)
CPU speed = 3.309 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 1f9ae3bf
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Loading language translation databases for 'Finnish' [fi_FI]
pcsx2_Main not found -- translation dictionary may be incomplete.
pcsx2_Iconized not found -- translation dictionary may be incomplete.
pcsx2_Tertiary not found -- translation dictionary may be incomplete.
SetLanguage: Requested translation is not implemented yet.
Reserving memory for recompilers...

Loading plugins...
Binding GS : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\gsdx-sse4-r4600.dll
Windows 6.1.7601 (Service Pack 1 1.0)
AMD Radeon HD 6800 Series (8.17.10.1103)
Binding PAD : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\lilypad-r4600.dll
Binding SPU2 : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\spu2-x-r4600.dll
Binding CDVD : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\cdvdGigaherz.dll
Binding USB : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\USBnull.dll
Binding FW : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\FWnull.dll
Binding DEV9 : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9082 games on record (loaded in 148ms)


starting game:
Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
AMD Radeon HD 6800 Series (8.17.10.1103)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: F:\Games\PS2\legalGameBackup_Rogue_Galaxy.iso
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2254528 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Yoni\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Yoni\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v01.60(07/02/2002) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59,94 fps
GIFTAG warning, size exceeded VU memory size 400
GIFTAG warning, size exceeded VU memory size 400
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCUS_974.90;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SCUS_974.90;1) Game CRC = 0x0643F90C, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCUS_974.90;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCUS_974.90;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCUS_974.90;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
(R5900) Re-executed ELF Entry point (ignored) [addr=0x00100008]


thanks

Reply

Sponsored links

#2
From what I know, that looks perfectly fine...also keep in mind PCSX2 will not improve the looks of text since it's 2D and not 3D.
Anyway you didn't post your GSdx settings which are the ones responsible for visual quality.
[Image: newsig.jpg]
Reply
#3
(12-23-2011, 12:26 PM)Bositman Wrote: From what I know, that looks perfectly fine...also keep in mind PCSX2 will not improve the looks of text since it's 2D and not 3D.
Anyway you didn't post your GSdx settings which are the ones responsible for visual quality.

nope. this and other youtube videos look 10x better than what I'm getting: http://www.youtube.com/watch?v=brX1YFzFTpc

My game looks worse than playstation 1 games. Something is wrong
Reply
#4
(12-23-2011, 12:26 PM)Bositman Wrote: Anyway you didn't post your GSdx settings which are the ones responsible for visual quality.

[Image: newsig.jpg]
Reply
#5
OK, I got it working now. Checked some of the things from GSdx settings and changed some other things and enabled speed hacks.

These are my settings:

Renderer: Direct3D11 (Hardware)
Interlacing: Blend tff (Slight blur, 1/2 fps)
Scaling: 4x

Enable :
Texture Filtering, 8-bit textures, Logarithmic Z, Alpha correction.

EE/FPU:
Round Mode = Chop / Zero
Clamping Mode= Full
Flush to Zero
Denormals are Zero

VUs:
VU0= micro Recompiler
VU1= micro Recompiler
Round Mode= Chop / Zero
Clamping Mode= Extra + Preserve Sign
Flush to Zero
Denormals are Zero

Speed Hacks Enabled:
INTC Spin Detection
Wait Loop Detection
mVU Flag Hack
MVU Block Hac

It looks beautiful Smile Thanks for this great emulator
http://dl.dropbox.com/u/13852424/pcsx2pwn.jpg
Reply
#6
No prob Tongue
[Image: newsig.jpg]
Reply
#7
Still having some problems with the flashback cutscenes. its not a big deal but still annoying. they look like this:
http://dl.dropbox.com/u/13852424/pcsx2_2.jpg
Reply
#8
Try switching to software renderer by pressing F9 for those scenes (and F9 again to switch back for speed and quality)
[Image: newsig.jpg]
Reply
#9
(12-23-2011, 07:21 PM)Bositman Wrote: Try switching to software renderer by pressing F9 for those scenes (and F9 again to switch back for speed and quality)

thanks, ill try that
Reply




Users browsing this thread: 1 Guest(s)