Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help with Persona 4 once again
#1
Hey guys, last time I was on, I was getting help for once again, Persona 4, and I am again. Thanks to other posters, I have gotten the game to run almost perfectly however the sound is lagging a bit behind the game and slowing it down, if anyone as any information on why this might be, please tell me.

PC Specs:

OS: Windows Vista
Manufacturer: Acer
Processor: AMD Athlon 64 X2 Dual Core Processor 5200+ 2.60 GHz
RAM: 4.00 GB
System Type: 32 bit

Version of PCSX2: 0.9.8

Plugins

GS: GSdx 4600 (MSVC 15.00, SSE2) 0.1.16 [gsdx-sse2-r4600)

PAD: (Even though I doubt it matters) LilyPad svn (r4510) 0.10.0 [lilypad-r4600)

CDVD: cdvdGigaherz (r4510) 0.8.0 [cdvdGigaherz]

GS Configurations:
Renderer: Direct3D10 (Hardware)

Interlacing(F5): None

Original PS2 Resolution: Native

Hardware Mode Setting: Only Alpha connection (FBA) is checked on.

SPU2-X Settings:

Interpolation: 0

Disable Effects Processing is checked.

Reverb Boost Factor: 1X - Normal Reverb Volume

Module: 1 - XAudio 2 (Recommended)

Latency - 140 ms(avg)

Synchronizing Mode: TimeStretch (Recommended)

Audio Expansion Mode: Stereo (none, default)
Reply

Sponsored links

#2
try to decrease your latency
Reply
#3
(07-05-2012, 09:36 PM)Netgearer22 Wrote: Hey guys, last time I was on, I was getting help for once again, Persona 4, and I am again. Thanks to other posters, I have gotten the game to run almost perfectly however the sound is lagging a bit behind the game and slowing it down, if anyone as any information on why this might be, please tell me.

Edit: Change that, it seems in battle, I have 40 FPS instead of 60, help if you know anything XD

PC Specs:

OS: Windows Vista
Manufacturer: Acer
Processor: AMD Athlon 64 X2 Dual Core Processor 5200+ 2.60 GHz
RAM: 4.00 GB
System Type: 32 bit

Version of PCSX2: 0.9.8

Plugins

GS: GSdx 4600 (MSVC 15.00, SSE2) 0.1.16 [gsdx-sse2-r4600)

PAD: (Even though I doubt it matters) LilyPad svn (r4510) 0.10.0 [lilypad-r4600)

CDVD: cdvdGigaherz (r4510) 0.8.0 [cdvdGigaherz]

GS Configurations:
Renderer: Direct3D9 (Hardware)

Interlacing(F5): None

Original PS2 Resolution: Native

Hardware Mode Setting: Only Alpha connection (FBA) is checked on.

SPU2-X Settings:

Interpolation: 0

Disable Effects Processing is checked.

Reverb Boost Factor: 1X - Normal Reverb Volume

Module: 1 - XAudio 2 (Recommended)

Latency - 140 ms(avg)

Synchronizing Mode: TimeStretch (Recommended)

Audio Expansion Mode: Stereo (none, default)

(07-05-2012, 09:40 PM)RPGLover98 Wrote: try to decrease your latency

How would I go about doing that?
Reply
#4
go to config>audio (spu2)>plugin settings

move the latency slider
Reply
#5
(07-05-2012, 09:52 PM)RPGLover98 Wrote: go to config>audio (spu2)>plugin settings

move the latency slider

Hmmm, I don't think the latency is the problem, just in battles now, it goes from the normal 60 to 40 FPS
Reply
#6
this look more like performance problem, not sound
Reply
#7
(07-05-2012, 10:07 PM)RPGLover98 Wrote: this look more like performance problem, not sound

Any ideas on how to improve it going on the specs I posted above?
Reply
#8
cpu overclocking should help, by the way yours is an amd processor which is known to have bad performance with pcsx2
Reply
#9
(07-05-2012, 10:20 PM)RPGLover98 Wrote: cpu overclocking should help, by the way yours is an amd processor which is known to have bad performance with pcsx2

Uhhhhh....mind going point by point what these are and how I access them? XD
Reply
#10
Sound: Change the sync mode from timestrecth to Async
Reply




Users browsing this thread: 1 Guest(s)