Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help with Radiata Story
#1
Hello everyone, I'm writing here because I like to know if someone would be so kind of give me any good setting configuration for playing Radiata Story NTSC, other than play it in software mode, since I really want to play this amazing and under rated game please.

Thanks.

My rig:

i7 920 @ 3.8 ghz
6 gb corsair @ 1600 mhz
xfx gtx 275 @ 700/1550/1150
win 7 x64 ultimate
pcsx2 ver: 4572
Gsdx ver: 4576

Sorry about my english, but it isn't my native languaje.
Reply

Sponsored links

#2
What problem do you have with the game? What settings? Any screenshots?

Try with the latest beta if you haven't already:
http://forums.pcsx2.net/Thread-PCSX2-off...ta-plugins
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
Here are the screenshots of the game and plugins, besides of speedhacks, everything else is default.

[Image: 20oKH.jpg]

[Image: ZPRp2.jpg]

[Image: jWqKt.jpg]

[Image: HJW8A.jpg]

[Image: etQEu.jpg]

[Image: ezwyk.jpg]

As you can see, the game is suffering of graphics garbage (or some ghosting) everytime I try scaling 4x for improving IQ.

What I want is, a balance to have the best possible graphics and steady 60 fps.

Thanks for your response and for trying to help me.

PS: If some of my words are not the right ones, sorry but english isn´t my native language.
Reply
#4
You gonna need to do as Shadow Lady said. Download the official beta from this site.

There is a rule above where your thread appears:

Those Who Make The Rules Wrote:•There will be no support for modified or unofficial SVN versions of PCSX2, nor any link to unofficial builds.

You are using an unofficial SVN. Post back when you're not, please. Smile
Reply
#5
Oh I'm so sorry, I didn't know about that rule.

I'm going to try the official beta.

Thanks for your answer.
Reply
#6
Well, now I have tried the official beta r3878, and I´m still having the garbage and ghost issue.
¿Is there any way of play it other than the ps 2 native resolution?

Screenshots:

[Image: 7QxEj.jpg]

[Image: 8UFck.jpg]

In beforehand thanks.
Reply
#7
I'm not familiar with this particular game, but I can tell you that some games will not work well unless using a software renderer (which keeps you at native). I'll suggest what I can think of, ok?

Using hardware rendering (what let's you exceed native), I see you've tried scaling. Have you tried using a custom internal resolution that is square? (i.e. 1024x1024) Also, have you cycled through the interlacing options?

In the "Emulation Settings", try changing the Clamping Mode to "None" in the EE/IOP and VU tabs? Have you tried changing Round Mode to "Nearest"? You could also try using superVU Recompilers under the VU tab.

In the end, not every game works. And not every game that does work will be "perfect". But I will say again: I'm not familiar with this particular game. I hope this helps, at least in some way. If nothing else, it gives you a few things to try while you await someone who can confirm how (or how well) this game emulates. Smile

EDIT: Maybe even try using Direct3D9, rather than Direct3D10.
Reply
#8
Enable "Alpha Hack" in GSdx.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#9
^ Looks like she knows. Ignore what I said. Laugh
Reply
#10
(04-26-2011, 05:15 AM)Shadow Lady Wrote: Enable "Alpha Hack" in GSdx.

I've tried, but It doesn´t appears to have any effect on graphics, because Im still having somes ghost lines.

Thanks.
Reply




Users browsing this thread: 1 Guest(s)