Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help with Resident Evil 4 Sky Texture :(
#1
Well I just started playing Resident evil 4 and for some reason the sky is all black instead of brown and in some cases a weird acid like color. Does anyone know what i should do about this?
Reply

Sponsored links

#2
also i want to add that if i change my plugin setting to Dired3D9 (Software) it looks fine but it runs really slow....
Reply
#3
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
(07-19-2013, 11:43 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Alright sorry this is kind of my first time doing this.

PCSX 1.0.0 r5350
CPU: Intel Core i7 CPU 2.40GHz
Graphics card: it says Intel HD graphics 4000 but I also have a NVIDIA graphics card in there just not sure how to check that one
RAM: 8GB
OS: 64 bit Windows 8

my PCSX2 graphic plugin is default load out for Direct3D11 (hardware) and my sound all everything else is all default

Im trying to play Resident evil 4 off an ISO

NOTE: when I play it off Direct3D11 (software) it loads all the textures correctly but in full screen it looks like the resolution is really low or its fuzzy and in some parts of the game will slow down a little
Reply
#5
(07-19-2013, 07:35 PM)MaliciousVirus.EXE Wrote: Alright sorry this is kind of my first time doing this.

CPU: Intel Core i7 CPU 2.40GHz
Graphics card: it says Intel HD graphics 4000 but I also have a NVIDIA graphics card in there just not sure how to check that one
RAM: 8GB
OS: 64 bit Windows 8

my PCSX2 graphic plugin is default load out for Direct3D11 (hardware) and my sound all everything else is all default

Im trying to play Resident evil 4 off an ISO

To check your graphics card go to RUN then type in DXDIAG

Then go to the display tab it should tell you there
System Specs
CPU:AMD FX 8350 3.5ghz turbo to 4ghz
GPU: Sapphire HD 7750 GDDR5
MOBO:Gigabyte GA-78LMT-USB3 Rev 5.0
RAM: 8GB
OS:Windows 8.1 64 Bit
Reply
#6
thats where i got the intel HD graphics 4000 from but i know when i bought the computer i put in a NVIDIA GEForce 900 (or something like that) it shows the driver running on my panel in the corner of the screen
Reply
#7
you didn't say which pcsx2 version you're using, but from what you're saying, I guess you're using latest stable.
try latest svn instead.
It'll let you choose between your GpU adapters.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
(07-19-2013, 08:39 PM)jesalvein Wrote: you didn't say which pcsx2 version you're using, but from what you're saying, I guess you're using latest stable.
try latest svn instead.
It'll let you choose between your GpU adapters.

im using pcsx2 1.0.0 r5350

and ill go download that right now
Reply
#9
ok i downloaded the latests SVN and it turns out i have a NVIDIA GeForce GT 650M But im still running into the same problem
Reply
#10
tried pressing F9 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)