Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help with SRW @3 and OGs
#1
So I've been trying to get these games running propery and I am having some issues.

@3 runs pretty much full speed but I can't for the life of me get the battle voices playing. I've tried the two sound plug-ins that come with 0.9.7 on various settings but to no avail it seems.

For OGs, it just runs painfully slow a lot of the time... Actually it's not that bad. It does chug along quite a bit but it mainly fluctuates between 30-50fps a lot of the time but gets stuck in that lower band particularly on battle animations.

Can't post specs as I'm out right now but I can edit them in later. My computer isn't the greatest but with the right configuration I can get most games like FFX, Persona 4, Nocturne, Soul Nomad ect running pretty much full speed with little to no glitches. The most I can give is my graphics card with is an ATI Radeon HD 2400 Pro I believe.

Any help is appreciated as it's starting to really irritate me! Thanks in advance.
Reply

Sponsored links

#2
have you tried ripping your SRW@3 Again? That seems to be a bad image you got there, I actually just finished SRW@3 and Z both on 0.9.7 R878 Without any problems (I had 1 map where i got 50 fps -_- on SRWZ) other than that SRW@3 is pretty perfect.

As for OG, Yeah I got it up to 60fps, although i get a minor delay whenever i have to move my units (or other units) and you get minor slowdowns, but then again its CPU heavy game, Don't even try to use Scale Rendering on OG, since they get screwed up and whatnot.

But yeah Regarding SRW@3, Just check your image again, And use the plugin that came with Pcsx2, Also in Synchronization Mode, i use Async Mix (Since i haven't stumbled onto anything that would actually break the game)
[Image: 2555882.png]
Reply
#3
(04-24-2011, 01:51 PM)Ashvanale Wrote: have you tried ripping your SRW@3 Again? That seems to be a bad image you got there, I actually just finished SRW@3 and Z both on 0.9.7 R878 Without any problems (I had 1 map where i got 50 fps -_- on SRWZ) other than that SRW@3 is pretty perfect.

As for OG, Yeah I got it up to 60fps, although i get a minor delay whenever i have to move my units (or other units) and you get minor slowdowns, but then again its CPU heavy game, Don't even try to use Scale Rendering on OG, since they get screwed up and whatnot.

But yeah Regarding SRW@3, Just check your image again, And use the plugin that came with Pcsx2, Also in Synchronization Mode, i use Async Mix (Since i haven't stumbled onto anything that would actually break the game)

Hmmm... I'll work on getting another iso done, thinking back on it I may of been using a ripped iso to reduce the size and since it was a while back I forgot. Completely my fault. So I'm assuming @3 was just me being a noob. xD.

Can I ask what configuration you are using for OGs? I've tried so many combinations and your set up sounds ideal.
Reply
#4
EE/IOP/VUS

Round Mode > Nearest
Clamping mode > None

Speedhacks, 2 EE and 0 VU cycle stealing.

Hope that helps.
[Image: 2555882.png]
Reply
#5
try software render mode in the Z version and hardware render on the alpha 3 version I've also finished those two versions as
well in that setup in the graphics plugin in 0.9.7 3876 with some slowdowns on map in the z and near perfect performance in alpha 3
Reply
#6
Yeah But i always Liked playing on x2-x3 scale render
[Image: 2555882.png]
Reply




Users browsing this thread: 1 Guest(s)