Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help with Settings for KH2:FM
#1
I don't know enough about PS2 Emulation to properly mess with my settings to get the best results. The problem is my EE is capping out at 95-100% when the game starts, while my GS barely ever goes above 10%. It slows down the games and results in FPS around 35-40. This isn't my main PC, it works perfectly fine on my other but I can't seem to get the settings right for this one. I'm not sure whether it's merely a matter of PC lacking the power, or if it is actually possible to get it to work correctly. The specs are below and I'll have screenshots of all my current configurations for PCSX2 attached. Any help is greatly appreciated.

------------------
System Information
------------------
Time of this report: 4/3/2015, 08:10:40
Machine name: BUG
Operating System: Windows 8.1 64-bit (6.3, Build 9600) (9600.winblue_r8.150127-1500)
Language: English (Regional Setting: English)
System Manufacturer: Hewlett-Packard
System Model: 500-214
BIOS: 80.46
Processor: AMD A8-6500 APU with Radeon™ HD Graphics (4 CPUs), ~3.5GHz
Memory: 8192MB RAM
Available OS Memory: 7366MB RAM
Page File: 2612MB used, 5904MB available
Windows Dir: C:\windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.03.9600.17415 64bit Unicode




PCSX2 Configuration Images
Reply

Sponsored links

#2
Are you tapping out on an FMV?
Moe: [to Homer] And I'm pulling your favorite song out of the jukebox.
Homer: "It's Raining Men"?!
Moe: Yeah, not no more, it ain't. [throws the record out the window which lands into Smithers' car]
Smithers: Ow! [looks at the record] Ohhh.

what would ;e; do
Reply
#3
what's your GPU ? just for safety: set frame skipping to disabled. (it might ruin your gameplay experience if, you accidentally pressed Tab)
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#4
(04-03-2015, 02:23 PM)ssakash Wrote: what's your GPU ? just for safety: set frame skipping to disabled. (it might ruin your gameplay experience if, you accidentally pressed Tab)

Taking note from how much OS-allowed RAM is there, likely the integrated GPU.
Moe: [to Homer] And I'm pulling your favorite song out of the jukebox.
Homer: "It's Raining Men"?!
Moe: Yeah, not no more, it ain't. [throws the record out the window which lands into Smithers' car]
Smithers: Ow! [looks at the record] Ohhh.

what would ;e; do
Reply
#5
yeah, nice observation. from the looks of it, the CPU is currently not enough to handle the game.

@GladForceFlex :-
care to provide the CPU usage in taskmanager while EE hits 95-100% , just to make sure that the CPU is using all of it's energy in the EE.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#6
(04-03-2015, 02:33 PM)ssakash Wrote: yeah, nice observation. from the looks of it, the CPU is currently not enough to handle the game.

<b>@GladForceFlex </b> :-
care to provide the CPU usage in taskmanager while EE hits 95-100% , just to make sure that the CPU is using all of it's energy in the EE.


Here you go
Reply
#7
your CPU is obviously downclocking, check your CPU temps using core temp.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#8
(04-03-2015, 02:48 PM)ssakash Wrote: your CPU is obviously downclocking, check your CPU temps using core temp.

I left it running and my core temp is 72. How do I make it not downclock?
Reply
#9
(04-03-2015, 03:02 PM)GladForceFlex Wrote: I left it running and my core temp is 72. How do I make it not downclock?

Not much to do other than get a better CPU cooler.
Moe: [to Homer] And I'm pulling your favorite song out of the jukebox.
Homer: "It's Raining Men"?!
Moe: Yeah, not no more, it ain't. [throws the record out the window which lands into Smithers' car]
Smithers: Ow! [looks at the record] Ohhh.

what would ;e; do
Reply
#10
(04-03-2015, 03:02 PM)GladForceFlex Wrote: I left it running and my core temp is 72. How do I make it not downclock?

make sure you have set windows performance plan to high performance and set priority of pcsx2 to high in taskmanager.

also, try disabling AMD cool'n quiet. though, the temps are little high Indeed for such a low clockspeed. I would suggest checking your cooler fan.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply




Users browsing this thread: 1 Guest(s)