Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help with Tales of the Abyss
#1
Hello everyone!

I've been trying to play Tales of the Abyss, but it runs at probably half speed of what it should be. Tried some settings I found on the internet that improve the game performance, but it still doesn't run all that smoothly.

I've seen that there is a specific gsdx for it, but since i'm pretty clumsy with computer stuff, couldn't find it or know how to install said gsdx, so, i'd ask for help.

I'm using the version 1.4.0 of pcsx2, and my computer stats here:

I7 4700
8 GB ram
Nvidia 860M GTX

Thank you everyone for your help and your patience with a noob.
Reply

Sponsored links

#2
If you see in the game window title "Limiter: Slowmo" while using 1.4.0,press Shift+Tab
Reply
#3
(01-10-2016, 02:17 PM)vsub Wrote: If you see in the game window title "Limiter: Slowmo" while using 1.4.0,press Shift+Tab

Nope, the limiter is still normal. Also, what would be the better config for this game?
Reply
#4
Can you post your PCSX2 settings? Since you mentioned you followed a video... which is generally a bad idea since they usually tell you to activate every hack possible.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#5
I wasn't exactly following a video, but the specs in the PCSX2 wiki.

My plugin specs are the default except for the gsdx which has been changed to sse2, as posted in the image below.
http://postimg.org/image/m2aml7v3n/

As for the gs core specs, they are all on preset, except for the mtvu speedhack which i turned on, but that's about it.

I tried to use the Asmodean shader via installing it in the shaders folder, enabling the external shader and routing it to said new shaders, which seems to improve the performance like a 1%. The shader configuration is on default, except for the fxaa, which i turned on.

My gsdx specs are the ones on this image:
http://postimg.org/image/go25fkf6d/

And in this one below, you can see how the game goes.
http://s13.postimg.org/7jffjjhyf/psxc2.png

Thank you!
Reply
#6
1.You can use any plugin...SSE2 requires the oldest cpu instruction.Use AVX2 or SSE4
2.Since your gpu is nvidia,you might have better results with OGL
3.What are your pcsx2 settings(Config=>Emulation Settings)...did you change something there
Reply
#7
The emulation settings are on preset. Tried adding some speedhacks, but since nothing worked, I left them back at preset, checking the square.
I'll try avx2, but sse4 didnt show any improvement at all.
Reply
#8
Cant edit from the phone; avx2 didnt work either.
Reply
#9
Try this:

EE/IOP: http://prntscr.com/9ohuqz
VU's: http://prntscr.com/9ohuzy
GS: http://prntscr.com/9ohvd4
Speedhacks: http://prntscr.com/9ohvk8

GSdx: http://prntscr.com/9ohxcp

Game works way ahead of fullspeed for me when I turn off the framelimiter even with Garry's mod running in the background.
Also make sure your power profile in Windows is set to High Performance and you have nothing else running in the background that uses CPU.
You should be able to use GSdx AVX and AVX2 since your CPU is a Haswell.

Main Rig: i7-3770k @4.5ghz | 16GB DDR3 | Nvidia GTX 980 TI | Win 10 X64
Laptop: MSI GT62VR | i7-6700HQ | 16GB DDR4 | Nvidia GTX 1060 | Win 10 X64

Reply
#10
OK, I feel absolutely stupid now; the problem was the power profile. Since I had it in economic mode, it made the game go (dont ask me why) at 70% tops, but in high performance goes perfect.

Thank you very much! Never would have thought about that.
Reply




Users browsing this thread: 1 Guest(s)