Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help with X-Files - Resist or Serve
#1
Hello!
My problem is that when I'm trying to play the game it mostly works well (about 50 fps) but sometimes the FPS drops to 30 and eventually the game lags. Also the sounds are lagging for some reason even though FPS is that high. Could someone glance through my plugins and settings and tell how could I get my problems solved (if it's even possible). I would appreciate it a lot Tongue

My laptop's specs:
  • Intel Core Duo T2370
  • 2 GB of RAM
  • ATI Radeon HD 3470
  • Windows XP + SP3
My PCSX2 version is beta-1474.

Thanks in advance!

                       
Reply

Sponsored links

#2
Only thing would be for you to try using "native" in GSdx and lowering the clamps in Advanced options to "none" rest seems fine, maybe "disable effects processing" in SPU2-X.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
Thanks a lot, now it works even better. Unfortunately sounds are still lagging in-game but in cutscenes this is quite minimal. Do I just have to get used to it or do you still have some tips to share?
Reply
#4
Lagged sounds could be because of the so high "vu cycle stealing" settings you have. Althou what exactly do you mean by lagged?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
Hmmm..basically the audio just pauses and then continues if you know what I mean. Just like when a game lags when you have low FPS.
Reply
#6
Try lowering the "VU cycle stealing" and the "EE sync hacks" options. Doubt it'll sound better tho Tongue2

Maybe you disabled time-stretching in SPU2-X? this could do the skips.
It shouldnt actually "lag" but just being slow when you get low fps which is normal.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
Unchecking "Disable time-stretching" fixed the problem! Thanks once again!
Reply




Users browsing this thread: 1 Guest(s)