Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help with a couple of games please...thx
#1
Hi i,m new here, just wanted to say this emulator is amazing. I really hope they continue the development if it, especially working out the kinks with DX10. I ripped my PS2 games to ISO's and they look amazing in DX10! Most of them work pretty well...

Anyway on to my questions:

Im using lasest version of PCSX2 (not using any of the betas) and the latest GSdx 0.1.15 (at least from 2 days ago?)

#1) Marvel VS Capcom 2 ---Everytime I start this game using the "execute" function (I'm using Linuz ISO CDVD) I get this grey rectangle box over the Playstation 2 logo and it just hangs there, here is a screenshot:

http://farm4.static.flickr.com/3542/3473...fb44_o.jpg

I read in the forums that this game works for a lot of people. I thought something was wrong with the iso i ripped so i ripped it a couple more times and still same problem. I then downloaded someone else's ISO off a torrent and still the same problem.

#2) Guilty Gear Games ---I can't get "any" of the Guilty Gears games I have to work. I can get into the game itself but they all hang at the Arc System Works screen and just hang there. I saw that these games are supposed to be compatible and it seems it works for other people? How can i get this to work please?

Thanks in advance!
Reply

Sponsored links

#2
Hmm, what are your pc specs? From the rrrors though it looks like a few plugin issue. Not to sure.
Reply
#3
(04-25-2009, 09:36 PM)Akira420 Wrote: Hmm, what are your pc specs? From the rrrors though it looks like a few plugin issue. Not to sure.

Thx for the response.

My specs:
Intel Core2 Duo
Nvidia GTX 260 (latest drivers)
4GB RAM

For my plugins im sure i'm using the default ones that came with the pcsx2 0.9.6 install package. I only upgraded my GSdx
Reply
#4
What frequency is your CPU? And you should toy around a bit with the settings if default isn't helping.
Reply
#5
The problem is obviously not related to cpu speed.
Please post your PCSX2 and plugin settings.
Reply
#6
(04-25-2009, 10:33 PM)Cain Wrote: The problem is obviously not related to cpu speed.
Please post your PCSX2 and plugin settings.

Hi Cain,

Here are the settings from my pcsx2.ini (is that what you need?)

Which .ini has the plugin settings?

---pcsx2.ini----

[Misc]
IniVersion=101
Patching=0
GameFixes=0
[Interface]
Bios=scph39001.bin
Language=en_US
PluginsDir=C:\Program Files\Pcsx2\plugins\
BiosDir=C:\Program Files\Pcsx2\bios\
CloseGsOnEscape=enabled
[Console]
ConsoleWindow=enabled
Profiler=disabled
CdvdVerbose=disabled
ThreadPriority=0
[Framelimiter]
CustomFps=0
FrameskipMode=0
ConsecutiveFramesToRender=0
ConsecutiveFramesToSkip=0
[Memorycards]
Slot1_Path=memcards\Mcd001.ps2
Slot2_Path=memcards\Mcd002.ps2
Slot1_Enabled=enabled
Slot2_Enabled=enabled
EnableNTFS=enabled
EnableEjection=enabled
[Plugins]
GS=GSdx-ssse3.dll
SPU2=SPU2-X-1.1.dll
CDVD=CDVDiso.dll
PAD1=LilyPad.dll
PAD2=LilyPad.dll
DEV9=DEV9null.dll
USB=USBnull.dll
FW=FWnull.dll
[Cpu]
Options=1137
sseMXCSR=32704
sseVUMXCSR=32704
eeOptions=1
vuOptions=1
SpeedHacks=0
Reply
#7
These settings seem to be fine, aside from your isos being corrupted I'm not sure what could be the cause.

Ok, try this. Set GSDX to software renderer and set CD/DVD plugin to CDVDNull. Do run->execute, configure bios, then revert back and try again.
Reply
#8
(04-25-2009, 11:04 PM)Cain Wrote: These settings seem to be fine, aside from your isos being corrupted I'm not sure what could be the cause.

Ok, try this. Set GSDX to software renderer and set CD/DVD plugin to CDVDNull. Do run->execute, configure bios, then revert back and try again.

Hey Cain that didn't work still the same exact problems. You think i should update my plug-ins here?

http://forums.pcsx2.net/thread-3716.html

I wonder why i cant get them to work... Sad

Also I'm assuming there is no fix for those black vertical lines that show up when using DX10 (not native) for games like Soul Calibur 4 or Tekken 5? Do all the nice looking Namco games all have this problem? That's too bad if they do because they would look amazing in DX10.
Reply
#9
(04-25-2009, 11:41 PM)kingb33 Wrote:
(04-25-2009, 11:04 PM)Cain Wrote: These settings seem to be fine, aside from your isos being corrupted I'm not sure what could be the cause.

Ok, try this. Set GSDX to software renderer and set CD/DVD plugin to CDVDNull. Do run->execute, configure bios, then revert back and try again.

Hey Cain that didn't work still the same exact problems. You think i should update my plug-ins here?

http://forums.pcsx2.net/thread-3716.html

I wonder why i cant get them to work... Sad

Also I'm assuming there is no fix for those black vertical lines that show up when using DX10 (not native) for games like Soul Calibur 4 or Tekken 5? Do all the nice looking Namco games all have this problem? That's too bad if they do because they would look amazing in DX10.

I'm not sure about your problem. Of the games you mentioned I have one Guilty Gear XX (I think Oo), maybe I'll try it later.

Those vertical should disappear is you play on the native resolution.
Reply
#10
(04-25-2009, 11:49 PM)Cain Wrote:
(04-25-2009, 11:41 PM)kingb33 Wrote:
(04-25-2009, 11:04 PM)Cain Wrote: These settings seem to be fine, aside from your isos being corrupted I'm not sure what could be the cause.

Ok, try this. Set GSDX to software renderer and set CD/DVD plugin to CDVDNull. Do run->execute, configure bios, then revert back and try again.

Hey Cain that didn't work still the same exact problems. You think i should update my plug-ins here?

http://forums.pcsx2.net/thread-3716.html

I wonder why i cant get them to work... Sad

Also I'm assuming there is no fix for those black vertical lines that show up when using DX10 (not native) for games like Soul Calibur 4 or Tekken 5? Do all the nice looking Namco games all have this problem? That's too bad if they do because they would look amazing in DX10.

I'm not sure about your problem. Of the games you mentioned I have one Guilty Gear XX (I think Oo), maybe I'll try it later.

Those vertical should disappear is you play on the native resolution.

Yeah...but it looks so much nicer w/o native in DX10...hopefully that gets fixed somehow, I know it's a BETA Smile
Reply




Users browsing this thread: 1 Guest(s)