Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help with configuration.
#1
Ok, so while I'm tyring to get this working I'm using dirge of cerberus as the base.

My specs are:
AMD Phenom 9650 Quad-Core running at 2.3 ghz
3136MB ram
NVidia GeForce 8200(will put my 8400 back in sometime soon) with 256 mb memory, Has DirectDraw, Direct3D, and AGP Texture Acceleration.
I'm running windows XP Media Center SP2
I don't think any other hardware is important, let me know if it is.

For the Plugins I got...
GSdx 890 (SSE2)
SPU2-X 1.1.0
LilyPad 0.9.9
Gigaherz's CDVD Plugin 0.7.0
Dev9null Driver 0.3.0
USBnull Driver 0.5.0
FWnull Driver 0.4.0

I have tried messing with all different plugins and settings and can't get this game working. I made sure it was one that worked all the way through before I did any of this. Does it make it worse that I'm using the PS2 disc and not a rom? The problem is, I can't get the graphics right(even for the PS2 menu) it either shakes, or is missing lines all over the place(the laceing I guess?) I've also gotten the intro video to run fairly well, but it's slow, the emulator runs at approxomitley 40 FPS, and everything moves in slow motion, also all the sound has a bit of an echo and also in slow motion. It makes every sound like they're on drugs or something. I could just be missing something, since I've only been trying this for a few hours...not my first emulator though, so I'm stumped

Any help is appreciated!
Thanks, sharf
Reply

Sponsored links

#2
Try the latest public beta first. It may fix things.
It's better to read from a .iso image of the disc, than from the disc itself. You can use DVD Decryptor or ImgBurn to create an ISO file.

You can cycle through the Interlacing options using F5 and see if that fixes the shaking and graphical issues.

Your CPU is slow for PCSX2, since it only uses 2 cores. You can overclock your CPU to gain more performance.
Your video card is also quite lacking, even if you change it to the 8400. Tick Native resolution in the Graphics config.
[Image: yunacopy.jpg]
Reply
#3
Your CPU is alright, but not great for PCSX, and your video card is very weak. 40fps and slowmo sounds about normal for a rig like that, and the echo and "drugged up" speech/sound effects is due to the game running at slow speeds.
AMD Phenom II 965BE @ 3.4Ghz
8 GB DDR3 1333 RAM
AMD Radeon HD 6750
Windows 7 64 bit
Reply
#4
Funny then, how my computer can run circles around games more intense?
Where are you getting 2 core from? And what do you mean not great? My CPU didn't even exist when a PS2 was made.

Any suggestions how to fix this, and don't tell me to upgrade my hardware.
Reply
#5
You do realize that emulation is different from running PC games that were designed to run on PCs, right?
The CPU and GPUs found in PCs are different to those found in the PS2, since obviously they serve different purposes. PS2 games were designed to be only run on a specific set of hardware; very different to the hardware found in PCs. Some PS2 games that are not compatible at all with the current emulator, while others run horribly even on the best PC. You just can't compare performance in regular PC games to performance in PS2 games that are emulated on PC.

Quite frankly, apart from using latest beta and experimenting with speed hacks, you have no other options other than to upgrade.
[Image: yunacopy.jpg]
Reply
#6
I understand that it is different. However you can still compare them in some aspects.

Regardless...using the beta and changing the settings as you recomended has made it worse.

Also, if my system is so poor, how come I have seen other people with rigs that can't compare to mine run PCSX2? Just a freak coincidence that their hardware config worked out?
Reply
#7
Alright, I installed it on my brother's computer and it's still not working...clearly I'm doing something wrong and I hope it can be fixed easily because you cannot say his computer is not up for this.
Core i7 Extreme (3.33ghz)
12gb of ram at 1600mhz
Nvidia GeForce GTX 285 2gb memory
They are all overclocked, not sure what the memory and GPU are at, but the CPU is around 4 ghz.

I used the same config and it still doesn't work, and no other games work either.
I'm by no means new to computers, games, or anything of the sort. I am new to emulation, and there are things I don't understand. I am getting frustrated with this not working, when I have gotten all others to work. I appologize to anyone if I sound sarcastic or angry. I know my build is not the best, but it's all I was willing to spend at the time. Why though, will it not work on my brother's?
Reply
#8
What do you mean by 'not working'? Is there an error message of some kind? Is it just crashing? Are you able to load a game?
[Image: yunacopy.jpg]
Reply
#9
(10-11-2009, 07:59 AM)sharf Wrote: I understand that it is different. However you can still compare them in some aspects.

Regardless...using the beta and changing the settings as you recomended has made it worse.

Also, if my system is so poor, how come I have seen other people with rigs that can't compare to mine run PCSX2? Just a freak coincidence that their hardware config worked out?

You can't really compare running PS2 games in the emu to playing PC or PS2 games.

Your PS2 is utilizing hardware to run the games.

Your PC is using it's entirely different architecture to "pretend" to be the PS2 hardware via software. It's completely different and on average, emulating non x86 hardware on a PC takes PC specs that are many magnitudes more powerful than the original hardware.
AMD Phenom II 965BE @ 3.4Ghz
8 GB DDR3 1333 RAM
AMD Radeon HD 6750
Windows 7 64 bit
Reply
#10
I know they have to be more powerful...I'm not saying anything against that.

It's not an error, it's the same thing, it justs lags like no tomorrow. and the video messes up a bit
Reply




Users browsing this thread: 1 Guest(s)