Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help with ffx-international ntsc-j
#1
My first post here. Laugh

I am having issues with Final Fantasy X International [NTSC-J]
The framerate drops significantly (down to about 30-40fps) during the beginning of all the fights during the game so far as well as areas with lots of other thigns being drawn on the screen. The sound slows down significantly at these points as well making the game albeit unplayable.

Here are my system specs followed by my current pcsx2 configuration.
Intel Core2 E6200 1.86GHz
2GB RAM
GeForce 8800GTS 512MB
Windows 7 Ultimate 32-bit

PCSX2 0.9.7
GSDx 3693 0.1.16 (msvc 15.00, ssse3)
Direct3d10 (hardware), Native mode, allow 8-bit
SPU2-X
default settings

I have tried the clamping mode fixes, EE speedhack, flag hack, and a few other ideas that I have seen mentioned. none of which have been helpful to me. I'm pretty sure that my computer can handle running this game.

Any help would be appreciated.
Reply

Sponsored links

#2
(11-20-2010, 01:28 AM)perkocett Wrote: Intel Core2 E6200 1.86GHz
GeForce 8800GTS 512MB
I'm pretty sure that my computer can handle running this game.

The video card is excelent for the game, but the processor at that speed doesn't help at all, if you overclock it until reach 3.0 Ghz, you will have full speed in your game Smile

PC:
EVGA 600 +80 PSU
NVIDIA GTX 550ti EVGA 2GB VRAM
[Image: hj0zqy-4.png]
OS: Debian Stretch 64bits  Cool
OS: Windows 10 Home 
Reply
#3
(11-20-2010, 01:37 AM)Butz_san Wrote:
(11-20-2010, 01:28 AM)perkocett Wrote: Intel Core2 E6200 1.86GHz
GeForce 8800GTS 512MB
I'm pretty sure that my computer can handle running this game.

The video card is excelent for the game, but the processor at that speed doesn't help at all, if you overclock it until reach 3.0 Ghz, you will have full speed in your game Smile

Thanks for the reply, I actually hadn't thought of that to be honest. Any ideas on what I could do aside from overclock or replace my current processor?
Reply
#4
I'd recommend the VU Cycle Stealing speedhack, which is very effective for Final Fantasy X. Still, at that clock speed you're probably going to have problems.
Reply
#5
:o what are you guys on about? I can play at 1920x1080 full speed for 90-95% of the game... and my CPU and GPU are weaker.

Set all speedhacks on/max as FFX can take it.
Set clamp mode to none.
Use SuperVU [Legacy].
CPU: i9 20Ghz 40-core
GPU: GTX 129000 in Octo-SLI
RAM: 64GB DDREKT69
Monitor: 800x600 15" CRT
Reply
#6
(11-20-2010, 06:55 PM)Fezzer Wrote: :o what are you guys on about? I can play at 1920x1080 full speed for 90-95% of the game... and my CPU and GPU are weaker.

Set all speedhacks on/max as FFX can take it.
Set clamp mode to none.
Use SuperVU [Legacy].

Thank you very much for the info. I'll try that as soon as I get home Laugh
Reply
#7
(11-20-2010, 08:43 PM)perkocett Wrote:
(11-20-2010, 06:55 PM)Fezzer Wrote: :o what are you guys on about? I can play at 1920x1080 full speed for 90-95% of the game... and my CPU and GPU are weaker.

Set all speedhacks on/max as FFX can take it.
Set clamp mode to none.
Use SuperVU [Legacy].

Thank you very much for the info. I'll try that as soon as I get home Laugh

If you're going to max out your speedhacks, I'd suggest that you at least leave EE Cyclerate at option 2 (33% reduction).
Reply
#8
Thanks To everyone for the advice. After some tweaking I have the game running almost perfectly!

EE Cyclerate = 2
VU Cycle Stealing = 2
mvu flag hack and block hack are enabled.
ee/iop clamping = normal
microVU
clamping = none

Does anyone have an idea how I can minimize speedups of the game during some of idle moments like during talking scenes? That has now become a problem, my fps jumps to around 100 or so during parts where there is not much going on as far as graphics. It's mostly because the audio speeds up with the game and setting spu2-x to async hasnt seemed to help me out any, I like the music and it does not sound good when sped up or slowed down :/
Reply
#9
Enable frame limiting (F4 or Tab keys in the beta).
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#10
(11-21-2010, 12:48 AM)Shadow Lady Wrote: Enable frame limiting (F4 or Tab keys in the beta).

Thats what I was thinking too, so after playing around some more I got it running perfectly. Base Frame Adjust is at 90% and cycle stealing at max, no more slow downs or speed ups. I'm getting a steady 55-65fps now Laugh
Thanks to everyone that helped me out with this.

+rep to all who helped me get this resolved, thanks for helping me Laugh

edit: nvm i figured it out. search ftw Tongue
Reply




Users browsing this thread: 1 Guest(s)