Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help with first-timer
#1
so i have browsed this site extensively in order to even get pcsx2 0.9.6 running and i am SO grateful for all the helpful comments i read. i finally reached a wall, though. i can get to the menu of Gran Turismo 4 (the only game i have dl'd so far) but the sound is real slow and echo-y. that's fine, i guess, i just want to race cars! but when i start a race the sound stays the same and i can see the HUD and blinking map, but the rest of the screen is crazy shifting patterns and the game is really slow, even though pcsx2 says it is running 50-60fps. what am i doing wrong?
MY RIG:
Intel Core2Duo @2.44 ghz (willing to overclock to 3.6 tops if necessary)
NVidia 8800gt @ standard
4 gigs RAM @ 1066

this should be fine for running it, right? i don't have any probs with modern games...

my configs are
GFX -- GSDx 890 (SSSE3)
Sound -- SPU2-X
CDVD -- Gigaherz 0.7.0

i don't know what else you need to know, just ask. i'm not really sure how to fix all this so if you can help i would be way grateful!

P.S. even though this is my first time using an emulator (for any system), i have extensively modded, hacked and configured other games on pc. in short, i know my way around computers.

Sponsored links

#2
use 0.9.7 and write back if you still got problems, also from my experience with that game you need more than 3ghz to have playable speeds.
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
#3
Quote:so i have browsed this site extensively in order to even get pcsx2 0.9.6 running and i am SO grateful for all the helpful comments i read. i finally reached a wall, though. i can get to the menu of Gran Turismo 4 (the only game i have dl'd so far)

Your extensive browsing should have included the Global Forum Rules thread.
#4
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)