Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help with fps
#1
Thumbs Down 
Hey guys, how are you? Well guys, next, I have a problem in my pcsx2 fps, explaining: when I call him, he is an average rate of 57 ~ 60 fps. but when I go into a game, it drops to 23 ~ 27 fps. already tried touching everything and could not. I ask for help from someone please.
Since ja grateful.

Pc >>> AMD Phenom II X4 3.3 Ghz. 4 Gb of ram. 1.5 Tb of HD. GeForce 9500GT 1GB for video.
Reply

Sponsored links

#2
By touching everything you mean you tried speedhacks in emulation settings, changed res to native, tried both DX 9 and 10/11(usually faster and more compatible, but there are exceptions) in hardware/software and tried to switch "allow 8 bit textures"(this can be a slowdown as well as speedup) in GSdx config(gs plugin)?
If yes, we can't really help much more. Either your cpu or gpu is to slow for the game, you didn't really post it's name yet ~ quite important info if you're seeking help from the community.

If not, try those, maybe you're using upscalling and your gpu is quite old and not much of a monster. There are also loads of buggy games which will actually work faster in software mode even for people with modern top end gpu's. CPU is good enough for most medium demanding games, but can also be not enough for many of the more popular ones and you'll have to experiment with the slider speedhacks for each laggy game.
EE/GS/VU% in the titlebar of the GS window ~ one displaying the game, reaching 100% generally tells your cpu doesn't have enough power, if none of it reaches 100%, you're most likely limited by your gpu.
Reply
#3
good thing we know what settings you have and what game you are trying to play....oh wait
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#4
(01-28-2013, 01:27 AM)WarWeeny Wrote: good thing we know what settings you have and what game you are trying to play....oh wait

I'm trying to play Guitar Hero 2, 1, and Naruto Ultimate 5. settings already mentioned, apparently shifted in everything and nothing worked, he was worse.
Reply
#5
(01-28-2013, 01:37 AM)Defarias Wrote: I'm trying to play Guitar Hero 2, 1, and Naruto Ultimate 5. settings already mentioned, apparently shifted in everything and nothing worked, he was worse.

things you can try:

native resoltution (tick native in the gsdx options)
speedhakcs: mtvu hack and EEcycle to 2 and VUcycle to 1

but with graphics on native you are better off playing on your ps2 if you dont get fullspeed

guitar hero is quite a demanding game and i doubt you will run it fullspeed even with the settings i provided
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#6
Um yeah ... then I could run winning eleven 10, will create more of ISO's and will test other games. I thank those who helped, or at least tried.
Reply
#7
In the Nvidia Control Panel, go to 3D settings > Adjust image settings with preview > check Use my preference emphasizing: Quality

Never check "Let the 3D application decide" or you will get lag in a lot of powerful games pc or emulator.

See if that helps.
(sorry for necrobump. thought i was on the first page when actually I wasnt Tongue)
Model: Clevo P570WM Laptop
GPU: GeForce GTX 980M ~8GB GDDR5
CPU: Intel Core i7-4960X CPU +4.2GHz (12 CPUs)
Memory: 32GB Corsair Vengeance DDR3L 1600MHz, 4x8gb
OS: Microsoft Windows 7 Ultimate
Reply




Users browsing this thread: 1 Guest(s)