Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help with plugins please!
#1
Help please! I was completing the first time config, and it wouldn't let me choose an SPU2! Sad
Reply

Sponsored links

#2
Well, typing in giant caps will certainly help.

Does it give an error message? Show a screenshot if it does.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
If you are on WinXP,you need a specific SP2-X version from the download page(that is for WinXP)and to install vc redist 2013 just for that plugin
Reply




Users browsing this thread: 1 Guest(s)