Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help with setting up
#1
Alright, hello.
So I wanted to play TimeSplitters: Future Perfect (Amazing game)
So I made an Iso from the disk, launched it, and, well, it was *****.
It had half of the screen filled with grey pixels. And it was lagging.
I need some help with the setup. Because my rig should be able to play most of the games in 6x Resolution. Anyway, these are my specs :

Windows 7 Ultimate x86
ASRock Z77 Motherboard
Intel Xeon E3-1230v2
AMD Radeon HD 7900
8GB DDR3
2Tb Adata SX900 ATA
120Gb SSD
Logitech F310 Gamepad


If someone would help me set up I'd be grateful.
Reply

Sponsored links

#2
Press f9 and try also try the latest svn maybe its help you. Btw how much ghz your cpu have.
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
Reply
#3
That cpu is 3.3ghz so I dunno why it's running slow. As suggested, get the latest build or try the stable 1.0 and switch on recommended speed hacks
-PC Specs-
Intel i5 3570k 3.8Ghz
8gb DDR3 Kingston Hyper X 1600Mhz
MSI GTX 770 2gb OC Gaming Edition @ 1100Mhz
LG Full HD LED 32" Display
Windows 10 Pro x64 
Reply
#4
In software mode, set extra rendering threads to 3 and you should get better results.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(08-06-2013, 05:07 PM)jesalvein Wrote: In software mode, set extra rendering threads to 3 and you should get better results.

Thanks bro.
Reply




Users browsing this thread: 1 Guest(s)