Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help with settings. FFX, Kingdom hearts
#1
Hi, this is my first post here, but i've been lurking for a while and seem to have encountered a problem while attempting to play ffx, and kingdom hearts.

I downloaded pcsx2-r1888 and was running either full speed for very close to full speed with Kingdom hearts and Final fantasy 10, but after allowing my brother to play my emulator, ive noticed severe decrease in speed in my games.

I went from between 55-60 fps now down to 35-45 at most.
I do not remember the settings/speedhacks i was using so im helpin someone can help me choose the optimal ones, as i would really enjoy playing through these games again. (I do however remember having severe frame issues while on the starting island and FFX in luca, so i guess it wasnt perfect)

These are my current settings and computer specs after he used it, any tips and help would be greatly appreciated.
Thanks

[Image: awa.jpg]

[Image: 93509312.jpg][URL=http://g.imageshack.us/img709/93509312.jpg/1/][IMG]



PS very sorry about the slopping screenshots, still learning Tongue
Reply

Sponsored links

#2
did you try set both clamp mode to "none"
Config--->Advanced
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
Easiest way to reset defaults is to just delete all of the files in the /inis/ folder.

CPU and advanced panels are important to know as well. Disabling microVU under CPU should give some boost. As will idle loop fast forward. It practically has written right on it that it works well with final fantasy X.

(edit)Tallbender: Setting to none in FFX causes the error where some enemies/bosses face backwards. The setting should actually be set higher than normal.
[Image: 2748844.png]
Reply
#4
(12-13-2009, 01:33 AM)Koji Wrote: Easiest way to reset defaults is to just delete all of the files in the /inis/ folder.

CPU and advanced panels are important to know as well. Disabling microVU under CPU should give some boost. As will idle loop fast forward. It practically has written right on it that it works well with final fantasy X.

(edit)Tallbender: Setting to none in FFX causes the error where some enemies/bosses face backwards. The setting should actually be set higher than normal.

Well, the thing is they werent at default, and i dont remember the plugins i was using lol
If anyone is able to tell me what is optimal for one of the games or both it would be a great help.
It may simply be that my computer shouldnt be able to run them and i just got lucky but i dont want to write it off as that untill i get some input thanks.
Reply
#5
Bump, got it working at decent speeds but with all the blurred screens its nearly impossible to look at, and it says its running at 100% fps but it still feels very choppy and slow.
If anyone has any tips i would greatly appreciate them
Reply
#6
what kind of blur did u run into?
[Image: 871087.png]

*Mio sees a ghost for the first time*
Mio: Aaaaaaah!! x_x
Seriously, the way she acts, you'd think she grew up with ghosts.
Reply
#7
Well, its almost like double vision, and the backrounds are like well if you've ever put on someones glasses and tried to look at something.. like it really hurts my eyes to look at.
Reply
#8
so the image like overlap or something like dat?
must be wrong setting in the gsdx window..
or ur pc maybe
[Image: 871087.png]

*Mio sees a ghost for the first time*
Mio: Aaaaaaah!! x_x
Seriously, the way she acts, you'd think she grew up with ghosts.
Reply
#9
FFX has that blur by default. It's a game feature not a bug, it's simply more visible in PCSX2 because of the higher resolution
[Image: newsig.jpg]
Reply
#10
it is?
well thanks for the info Bositman..
don't know about it..
hee~
[Image: 871087.png]

*Mio sees a ghost for the first time*
Mio: Aaaaaaah!! x_x
Seriously, the way she acts, you'd think she grew up with ghosts.
Reply




Users browsing this thread: 1 Guest(s)