Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help with system specs and config settings
#1
Hello to all,
So I got Dragon Ball Z B3 and Shadow of the Colossus to run, but the problem is the fps. Now let me list my system specs to get this out of the way

Windows Vista Home Premium x64
AMD Phenom X4 9850 @ 2500 MHz
Nvidia GeForce 9800GT 512MB
6GB of DDR2 RAM
This shoudl be more than enough to run DBZ I think, but I only get 15-25 FPS
Picture attached below of Config. Settings
Can someone tell me if this configuration works.
For example, i turned down pixel shader from 3.0 to 2.0, with no difference at all.
Is there something wrong with the configuration, because Im pretty sure its not my comp
Now it always crashed when i start it up!(I dont even get to the main menu) I just got to the vs. in the main manu and played a really slow much a couple of minutes ago, but at least it was working!


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Upgrade to the newest gsdx plugin here(gsdx ones not gsdx9), that one that you have is very old :o
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#3
hello have thist pc
core 2 quad 3.2
4Gb ram
9800gx2
vista x64
all up to dated plugins and even test a beta compile (pcsx2pg-svn636) but like "eurosport1" the Dragon Ball Z B3 only got 30fps, 40max it´s normal?

sorry for my bad English
Reply
#4
also you could try to use pcsx2 Playground xD you are posting in the playground section of the forum after all xD
you can download it here on the forum
Chicken is not Vegan?

NO VEGAN DIET NO VEGAN POWERS!!!!

http://www.flixxy.com/my-blackberry-is-not-working.htm
Reply
#5
I'm using the pcsx2 Playground 1.0.0395 and test with the official to 0.9.4
with the same results any help pleasse
Reply
#6
most of the time it's better to use a newer version ^^
set there speedhacks to 1.5 and see if it works (especially in FMVs)
then advanced> check denormals are zero and flush to zero
and again check if it works
then set advanced > both clamps to "none"
see if it works for the last time if anything doesn't work reset the option which didn't work

also enable the MTGS mode in cpu options^^
if that isn't fast enough try a higher speed hack (but 2x is the highest usefull in my opinion cause they tend to break or slow games)
if that still isn't fast enough.... overclock or upgrade your cpu (the emu needs way more cpu power xD)

also some games just aren't fast right now ^^ don't complain too much about them!
Chicken is not Vegan?

NO VEGAN DIET NO VEGAN POWERS!!!!

http://www.flixxy.com/my-blackberry-is-not-working.htm
Reply
#7
thanks for the reply
Reply
#8
Use DX10...
Reply




Users browsing this thread: 1 Guest(s)