Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Here is how to play God of war (1) on hardware mode without green environment
#1
Ok,I know it sounds a little stupid, but I never found a workaround for this problem on this forum and managed to play the game in hardware mode on gsdx 10 (sse3), so I will share it, in case someone wants to play again this masterpiece.
Just put a tick on "Enable HW hacks" in Gsdx plugin settings, then click on "configure" button on the right and put a "2" for the value of skipdraw.
You are good to go and almost every setting will work along,but if I can suggest,put a tick also on "alpha stencil",it makes the innatural little fog that appears with skipdraw a lot less noticeable, and the scenario quite nicer.
Reply

Sponsored links

#2
Or you could use the openGL renderer with Hardware depth enabled, and blending accuracy set on high. This way you will have all the effect draw correctly Smile
Reply
#3
Not to mention this only happens with modified pirated iso images at this point.
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)