Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Here's a unique problem, I think
#1
I'm no stranger to pcsx2, I've gotten the previous version to work (prior to 1.0), and I've NEVER come across this bug before...Whenever I try to open the window to emulation settings, the window itself just flies off into a corner and REFUSES to load. As a result, I've been unable to configure a number of things, and I'm completely baffled as to why the window wont load. I've tried a number of things, including running the program as administrator and installing/ reinstalling the emulator, but the window just stubbornly will not open (I suspect its not that simple, but thats the way it seems to me). Can anyone help me out?
Reply

Sponsored links

#2
What abount right clicking the window from the start dock and select maximize/move?
Sound like an accident when using multiple monitors or faulse mouse move.
Reply
#3
(11-13-2012, 01:02 AM)VIRGIN KLM Wrote: What abount right clicking the window from the start dock and select maximize/move?
Sound like an accident when using multiple monitors or faulse mouse move.

Nope, I've tried that already. I also thought I made a mistake the first time when I tried to open the window, but I dont think thats the case. The window just doesnt appear/ load properly, and clicking on it in the tabs doesnt make anything appear.
Reply
#4
MainGuiPosition=444,98
DisplayPosition=829,98
WindowPos=184,345

replace these in pcsx2_ui.ini

these are my values, I have had this happen before too, just for the record
Reply
#5
(11-13-2012, 03:53 AM)Saiki Wrote: MainGuiPosition=444,98
DisplayPosition=829,98
WindowPos=184,345

replace these in pcsx2_ui.ini

these are my values, I have had this happen before too, just for the record

Nothing changed, the window still doesnt show up, and now I'm convinced its because the settings menu wont load for some reason...Also, every other menu works, like the sound menu and the other plugins menu...EXCEPT for the plugins/BIOS selector, which gave me these error messages:

Path: C:\Users\Newton\Documents\MATLAB\pcsx2-5451-windows-x86\pcsx2-5451-windows-x86\plugins\GSdx32-AVX-r5442.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\Users\Newton\Documents\MATLAB\pcsx2-5451-windows-x86\pcsx2-5451-windows-x86\plugins\GSdx32-AVX-r5442.dll
Path: C:\Users\Newton\Documents\MATLAB\pcsx2-5451-windows-x86\pcsx2-5451-windows-x86\plugins\GSdx32-AVX.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\Users\Newton\Documents\MATLAB\pcsx2-5451-windows-x86\pcsx2-5451-windows-x86\plugins\GSdx32-AVX.dll
Path: C:\Users\Newton\Documents\MATLAB\pcsx2-5451-windows-x86\pcsx2-5451-windows-x86\plugins\ZZOgl-cg-r5442.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\Users\Newton\Documents\MATLAB\pcsx2-5451-windows-x86\pcsx2-5451-windows-x86\plugins\ZZOgl-cg-r5442.dll
Path: C:\Users\Newton\Documents\MATLAB\pcsx2-5451-windows-x86\pcsx2-5451-windows-x86\plugins\ZZOgl-cg.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\Users\Newton\Documents\MATLAB\pcsx2-5451-windows-x86\pcsx2-5451-windows-x86\plugins\ZZOgl-cg.dll
Path: C:\Users\Newton\Documents\MATLAB\pcsx2-5451-windows-x86\pcsx2-5451-windows-x86\plugins\ZZOgl-r5442.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\Users\Newton\Documents\MATLAB\pcsx2-5451-windows-x86\pcsx2-5451-windows-x86\plugins\ZZOgl-r5442.dll
Path: C:\Users\Newton\Documents\MATLAB\pcsx2-5451-windows-x86\pcsx2-5451-windows-x86\plugins\ZZOgl.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\Users\Newton\Documents\MATLAB\pcsx2-5451-windows-x86\pcsx2-5451-windows-x86\plugins\ZZOgl.dll

When I try to open the emulation settings menu, no error messages occur, just a window flying off to the top right, looking like it will open, but pcsx2 just becomes unresponsive (until i exit the emulation settings window in the tab)
Reply
#6
Try delete your setting and reinstall your pcsx2...Smile
Reply
#7
(11-13-2012, 04:15 AM)liekmudkips Wrote: Nothing changed, the window still doesnt show up, and now I'm convinced its because the settings menu wont load for some reason...Also, every other menu works, like the sound menu and the other plugins menu...EXCEPT for the plugins/BIOS selector, which gave me these error messages:

Path: C:\Users\Newton\Documents\MATLAB\pcsx2-5451-windows-x86\pcsx2-5451-windows-x86\plugins\GSdx32-AVX-r5442.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\Users\Newton\Documents\MATLAB\pcsx2-5451-windows-x86\pcsx2-5451-windows-x86\plugins\GSdx32-AVX-r5442.dll
Path: C:\Users\Newton\Documents\MATLAB\pcsx2-5451-windows-x86\pcsx2-5451-windows-x86\plugins\GSdx32-AVX.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\Users\Newton\Documents\MATLAB\pcsx2-5451-windows-x86\pcsx2-5451-windows-x86\plugins\GSdx32-AVX.dll
Path: C:\Users\Newton\Documents\MATLAB\pcsx2-5451-windows-x86\pcsx2-5451-windows-x86\plugins\ZZOgl-cg-r5442.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\Users\Newton\Documents\MATLAB\pcsx2-5451-windows-x86\pcsx2-5451-windows-x86\plugins\ZZOgl-cg-r5442.dll
Path: C:\Users\Newton\Documents\MATLAB\pcsx2-5451-windows-x86\pcsx2-5451-windows-x86\plugins\ZZOgl-cg.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\Users\Newton\Documents\MATLAB\pcsx2-5451-windows-x86\pcsx2-5451-windows-x86\plugins\ZZOgl-cg.dll
Path: C:\Users\Newton\Documents\MATLAB\pcsx2-5451-windows-x86\pcsx2-5451-windows-x86\plugins\ZZOgl-r5442.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\Users\Newton\Documents\MATLAB\pcsx2-5451-windows-x86\pcsx2-5451-windows-x86\plugins\ZZOgl-r5442.dll
Path: C:\Users\Newton\Documents\MATLAB\pcsx2-5451-windows-x86\pcsx2-5451-windows-x86\plugins\ZZOgl.dll
File is not a valid dynamic library.
Some kinda plugin failure: C:\Users\Newton\Documents\MATLAB\pcsx2-5451-windows-x86\pcsx2-5451-windows-x86\plugins\ZZOgl.dll

When I try to open the emulation settings menu, no error messages occur, just a window flying off to the top right, looking like it will open, but pcsx2 just becomes unresponsive (until i exit the emulation settings window in the tab)
for the plugins:
http://forums.pcsx2.net/Thread-Why-EXE-a...#pid269075

as for the emulation settings windows going crazy what plugin are you using?

@billyash: those 3 lines are all that is messed up, and it's easy to replace them
Reply
#8
(11-13-2012, 04:43 AM)Saiki Wrote: for the plugins:
http://forums.pcsx2.net/Thread-Why-EXE-a...#pid269075

as for the emulation settings windows going crazy what plugin are you using?

@billyash: those 3 lines are all that is messed up, and it's easy to replace them

I'm actually less concerned about the error messages (I only posted them because I thought it might help diagnose my problem with my emulation settings), than I am about the emulation settings window. It still will not show the correct window, even when I alter the settings in the pcsx2.ini file as directed..
Reply
#9
pcsx2_UI.ini

pcsx2.ini is no longer used
Reply
#10
Oh my, never install anything under the /users folder, including the Documents folder.

It's OK to have config and save files there, what should not happen is to run applications from these specially protected folder, this case can be a problem even for XP (unconfirmed). Remember the application is Not the user and may be blocked by the security mechanisms when calling something else (like plugins/DLLs).

PS: Contrary the Linux where the "user" directory is meant to such things, Windows is a MS product and as such you should expect such... weirdnessess.
Imagination is where we are truly real
Reply




Users browsing this thread: 1 Guest(s)