Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hey guys, just a question regarding FPS [Game: KH2 FM]
#1
Hey guys i'm new here
When i'm playing the game it says 60fps but however it doesn't feel like its 60fps at all, so i tried increase the FPS turbo to 120%-140% and it becomes alot and i mean ALOT smoother, but at the same time the game speed also speeds up as well. I was wondering if theres a way to attain that 60fps smoothness without having the speed increased as well?
My rig:
CPU: i5-2500k
GPU: GTX 680
RAM: 8gb


[You can see the smoothness when you press start and the menu pops up, the character animation looks really fluid in normal mode not turbo]

Thank you so much for taking the time to read this i appreciate it
Reply

Sponsored links

#2
If you're using VU Cycle Stealing, don't set it too high as it will produce fake FPS...
Reply
#3
thanks for the early reply
actually i don't have the hacks on at all, i disabled them
Reply
#4
what are you using cheat engine for?
Reply
#5
what cheat engine??
Reply
#6
Quite a lot of games don't feel smooth enough even when getting the full deal of frames. If vsync isn't helping, try bumping slowmo to 102% or something and use that as a makeshift mode to get an extra amount frames in and help make it a bit smoother.
Reply
#7
Im going to recommend that you turn MTVU hack on, it will usually give excellent fps performance with 3d games if you have the extra cores. Also its very rare that it will cause problems. Id stay away from using Vu cycle stealing as its a culprit for fake fps and ive rarely seen a performance boost from it, but setting EE cycle rate to 1 or 2 although not entirely recommended can have a dramatic real fps increase. Hope this helps you get smoother game play mate
ROG Asus G74S laptop
Intel  core i7 2670QM @2.2(3.1ghz turbo) Nvidia 3gig GTX560m 8 gigs DDr5  Blue-Ray Burner windows7 64 bit
*base 64 images don't work here - ref*
Reply
#8
ahh i see thanks for the advices i tried them all but somehow my fps remains the same, it slightly improves though, one of the solution i found is that during normal cutscene and dialogs i'd leave it at normal 100% but when im in combat i'd go into turbo mode at 120% and things will be fine. is there anyway to change the turbo hotkey from TAB to one of the buttons on my 6 axis controller?
Reply
#9
Problems solved. Used Joy2key.
Thanks all
Reply
#10
Oh and one more thing, i notice while i'm playing the fps would sometimes dips for like 5 seconds (i'd say it dips to somehwere around 30-40?, this is during turbo at 120%) and then it goes back up again. this happens really frequently even. i though it was because of the intensity of the battle but then i noticed it happens everywhere even during the small ones. i just played this scene where u had to fight 100 enemies and the game stays smooth through out the entire thing.

Does anyone have any idea what could be causing this and how to fix it, i've tried searching for the answer but none of them really fixed the problems.

thanks
here is the screenshot of my set up


Attached Files Thumbnail(s)
   
Reply




Users browsing this thread: 1 Guest(s)