Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hi! Sloppy PSCX2!
#1
Question 
>.> Hello, I just registered to this forum because I'm a PCSX2 user (Since my PS2 broke Sad) aannnd ummmmm.... I could get in with things with computer a bit but... Well I'm not much of a techie..
Buuut my boy - friend (who is a bit of a techie fortunately Laugh) helped me out a bit but didn't do so wellll... so I came here for help~!

Since my PS2 broke, my friend recommended me PCSX2 which will let me play the games on PC instead, my favorite game Virtua Fighter 4 Evolution! YAY Laugh

Okay so my problem is this.. I did all the configuration with my friend accordingly to the config guide on this forum! And started the game. BUT it was soo slow I couldn't enjoy it as much as I did on PS2 Sad And he also told me it shouldn't be this slow according to my computer's spec which he got from the "Will PCSX2 run fast on my computer?" Thread..

Also I will include my PCSX2 configuration here just to be SAFE lol..
http://img87.imageshack.us/img87/984/pcs...lugins.png

THERE!

My friend told me to put this down:
My computer spec Tongue

Windows XP Professional service pack 3
Intel E8500 Core 2 Duo 3.16 GHz
2 GBs of RAM. (Hope that's sufficient enough!)

Edit: Oh yeah I almost forgot! My graphics card is Nvidia 9800GTX

Hope someone helps meeee... Sad
Reply

Sponsored links

#2
Most 3d fighting games are pretty slow in the emulator, try some speedhacks, try lowering the clamping modes, try using superVU instead of microVU, try another sound plugin, use the sse4.1 GSdx graphics plugin, set it to use the Direct3D10 (hardware) renderer if available to you.

You didn't show us your settings, barely the plugins you're using, so better show us so we can help better.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
(12-26-2010, 11:14 AM)Shadow Lady Wrote: Most 3d fighting games are pretty slow in the emulator, try some speedhacks, try lowering the clamping modes, try using superVU instead of microVU, try another sound plugin, use the sse4.1 GSdx graphics plugin, set it to use the Direct3D10 (hardware) renderer if available to you.

You didn't show us your settings, barely the plugins you're using, so better show us so we can help better.

Hi, what do you mean I didn't show you the settings? Isn't it the screenshot? Or is it something else? If it is then I don't know what it is so can you give me a hint? Blush

Also, isn't Direct3D10 Directx10? Mine can only support up to Direct3D9. Because I have Windows XP.
Reply
#4
Example of settings, PCSX2 settings are located under "Config > emulation settings", plugin settings under "Config > audio/video > plugin settings"
http://forums.pcsx2.net/Thread-FFX-Feeze...#pid147866
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
[Image: pcsx2coresettingsgswind.png]

[Image: pcsx2coresettingsspeedh.png]

[Image: pcsx2coresettingsvus.png]

[Image: pcsx2gssettings.png]

[Image: pcsx2sound.png]

[Image: pcsx2appsettingsplugins.png]

[Image: pcsx2coresettingseeiop.png]

[Image: pcsx2coresettingsgamefi.png]

[Image: pcsx2coresettingsgs.png]
Reply
#6
Seems you're already using fast settings, try setting speedhacks higher and try enabling those you haven't enabled but I wouldn't expect any miracles at that point.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)