Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
High FPS???
#1
Hi,

This is going to sound the exact opposite of most requests but here goes: I have FF X set up perfectly as far as graphics are concerned. My problem (not so much in some people's eyes) if that the Framerate is too high and the cutscenes really suffer. My avg FPS is 100-110fps throughout all areas of the game (Cutscenes, Battle, and field).

Any thoughts?

Here is my current setup:
My PC:
Intel i7 920
ATI Radeon 5770
8 GB RAM

Running PCSX2 0.9.7.3876

My Video Plugin Settings:
GSDx-sse4-r3878
Direct3D11 (Hardware)
Interlacing - blendinf bff
D3D res: 2048 x 2048
Scaling: 2x
Texture Filtering: Yes
HW Anti Aliasing: 4
Skipdraw Hack: 2

Emulation Settings:
EE: Recompiler
IOP: Recompiler
EE Round Mode: Chop/Zero
EE Clamping Mode: Normal
Flush to Zero: Checked
Denormals to Zero: Checked

VU0
micro VU Recompiler
VU1
micro VU Recompiler
VU Round Mode: Chop/Zero
VU Clamping Mode: Normal
Flush to Zero: Checked
Denormals to Zero: Checked

GS
Base Framerate Adjust: 100%
Slow Motion Adjust: 20%
Turbo Adjust: 50%
NTSC Framerate: 59.94
PAL FrameRate: 55.0
Frame Skipping: Disabled
Frames to Draw: 2
Frames to Skip: 2

GS Window
Standard (4:3)
Custom Window Size: 1143x828
Hide Window on Suspend: checked

Speedhacks
Enable Speedhacks: Checked
EE Cyclerate: 1
Enable INTC Spin Detection: Checked
Enable Wait Loop Detection: Checked
Vu Cycle Stealing: 0
mVU Flag Hack: checked

Game Fixes
Enable Game Fixes: Checked
FFX Videos hack: Checked
EE timing hack: Checked
You say potato, I say giant alien robot of death.
Reply

Sponsored links

#2
Enable frame limit (F4 or Tab keys should do).
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
That did the trick! I was using the F4 key but it wasn't doing anything. Tab made all the difference.

Thanks again!
You say potato, I say giant alien robot of death.
Reply
#4
(10-29-2010, 03:32 AM)jemsmck Wrote: That did the trick! I was using the F4 key but it wasn't doing anything. Tab made all the difference.

Thanks again!

For future reference, you where on "Turbo Mode" which disables the frame limiting and allows frame skipping if set up.


Useful for cutscenes or areas you already have played through.
Reply
#5
Thanks for the info. I will remember that.
You say potato, I say giant alien robot of death.
Reply




Users browsing this thread: 1 Guest(s)