Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
High FPS Kingdom Hearts/Low FPS God of War 2
#1
PCSX2 0.9.8

Intel Core i7 Q740 1.73GHZ Quad core
6GB Ram
Windows 7 64 - bit
NVIDIA GeForce GTX 460M, 1.5GB DDR5 VRAM

Hello,

When I attempt to play Kingdom Hearts I get a very high FPS 80s-110s makes it difficult to play and I haven't found anything about high FPS just low. On the flip side when I attempt to play God of War 2 get a low FPS around 25-35 FPS. Any suggestions on what could be done to help me out?

Thanks!
Reply

Sponsored links

#2
use latest SVN with mtvu hack. This could help you a bit for GoW II even if your CPU is quite weak for it.

about KH, you should find a way to limit fps in emulation options.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(03-22-2012, 02:04 AM)jesalvein Wrote: use latest SVN with mtvu hack. This could help you a bit for GoW II even if your CPU is quite weak for it.

about KH, you should find a way to limit fps in emulation options.

Woah thanks for the fast response. Let me see what I can dig up about the SVN with mtvu hack, and I'll keep playing with the fps limit for KH. Thanks again.
Reply
#4
Frame-limiting should be on by default, you must have turned it off somehow. Also, check turbo mode isn't enabled. God of War is a more demanding game than Kingdom Hearts (1 or 2?).
My YouTube (Kingdom Hearts II: Final Mix FULLY TRANSLATED!): http://www.youtube.com/tyestor
MyAnimeList: http://www.myanimelist.net/profile/tyestor
Last.fm: http://www.last.fm/user/tyestor
My PCSX2 settings: http://i.imgur.com/za8rp0n.png
My PC Specs: http://i.imgur.com/5bgg9P3.png
Current PCSX2 revision: r5932
Reply




Users browsing this thread: 1 Guest(s)