Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
High fps...but slow motion
#1
Hi guys, I was trying to play Project Zero on PCSX2 0.9.8, I set everything right and already solved a couple of issues I had. My problem is that though I have 60-80 fps the game (both audio and video) is like in slow motion.
I did some search but always was about weak hardware or stuff like that, for me the game run smooth though my laptop is an acer intel core 2 duo cpu t6570 2.1GHz 2gb ram and an integrated graphic video card (Mobile Intel® 4 Series Express Chipset Family), probably the game don't require too much resources because as I said it work well, it's just slow motion (audio, video and also the "movies" of the game).

Sorry for my english, I hope someone can help me Rolleyes
Reply

Sponsored links

#2
Your laptop is weak on all fronts, unfortunately. A 2.1Ghz dual-core and an integrated chipset won't run PCSX2 very well at all.

The best that could be recommended would be to try and enable speedhacks, to see if the game speeds up any.
Reply
#3
turn the speedhack sliders down, they cause false FPS, so its actually much slower than it is displaying
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
Yeah and try playing on native resolution or a custom res. Of about 512x432 or lower...it might help..also untick texture filtering and try mtvu...plus turn some speed hacks down...its trial and error but u are not gonna get 60 fps anytime soon on your configuration...hope this helps.
Reply
#5
Thanks for the replies. Yes, my laptop is weak but it run games very well (e.g. Fallout 3 run like a charm) I also managed to run games like Skyrim or even Dead Island (this one I had to set 640x480 and low settings, better than nothing).
Anyway, I turned off all speedhacks and mtvu too and I got 35 to 55 fps (I had Firefox, wifi and eset opened, maybe if I turn them off it will gain an additional couple of fps), those are the screen: 35fps and 55fps

What I don't understand is why is in slowmotion instead of lagging....ok, I will try another game, let's see...
Reply
#6
just turn down VU cycling no need to lose all that speed
Reply
#7
Ok, I tried Area 51 from the DVD drive (not an image like Project Zero) and I got 17 fps and it was in slowmotion but...less than Project Zero.

I also tried PES3, I made an image from the original dvd and than used it, it give me 40fps and little slowmotion.

(01-09-2012, 07:29 PM)abdo123 Wrote: just turn down VU cycling no need to lose all that speed

How I do that?




edit: is better to use the integrated iso reader or to mount the iso with daemon tools and than read it like dvd drive?
Reply
#8
VU cycle stealing is in the Speedhacks section of the Emulation Settings.
It's the slider on the right.

Yes.
Using an image made you make from a disc is undoubtably better than reading straight from the disc.
Reply
#9
Ok thanks, actually the game still a little slowmotion but is playable.
Also the EE speedhack set to 2 seems to help a bit.
Thanks again.
Reply




Users browsing this thread: 1 Guest(s)