Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hitman Blood Money Emulator almost stops
#1
it's been a while i'm testing Hitman Blood MOney SLUS_211.08;1 with PCSX2,
so far I cannot say that anything for this game changed. then intro is playing emulator drops FPS nearly to 1 fps. i did some testing and found out that similar behavior PCSX2 has then Video(stream) background is being blended with rendered foreground. could this be decoder's(MPEG something) pipeline architectural problem? I played with a lot of settings but nothing ever helped.


CPU:i5 -3337U @ 1.8
RAM: 8Gb
GPU: intel HD graphics 4000
PSCX2: 1.3.0 latest daily build.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • The exact version of PCSX2 you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

2 things, though.
1 - did you try software mode about the rendering glitch you're talking about ?
2 - about the slowness : did you try running the game on a decent CPU ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(11-02-2014, 02:01 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • The exact version of PCSX2 you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

2 things, though.
1 - did you try software mode about the rendering glitch you're talking about ?
2 - about the slowness : did you try running the game on a decent CPU ?

I tried Software Dx11 and hardware as well but it's all the same .
let my specs not frighten you, the hardware runs many games at 45-50 fps very well.
Reply
#4
would be a nice idea to make a proper bug report with a screenshot, maybe. (not about slowness, of course)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(11-02-2014, 02:23 PM)jesalvein Wrote: would be a nice idea to make a proper bug report with a screenshot, maybe. (not about slowness, of course)

opened Bug #338
i'm not very professional in this but will improve.
Thanks
Reply
#6
(11-02-2014, 02:17 PM)r9guy Wrote: the hardware runs many games at 45-50 fps very well.

pc games? or games on pcsx2?
Reply
#7
(11-03-2014, 08:07 AM)dogen Wrote: pc games? or games on pcsx2?

this forum is pcsx2, so pcsx2
Reply
#8
Well your cpu is very low end to run much at half speed. let alone full speed.. 1.8?
MOBO - ASUS Maximus VII Hero
CPU - Intel i7 4790k 4.4GHZ
RAM - 16 Gigs DDR3 2133mhz
HDD - 3 500 Gig SSD 1 3 TB 7200 RPM
GPU - EVGA Nvidia GTX 1070 SC
OS- Windows 10.
Reply
#9
anyone . before posting "specs are to low" try it first before denying.
Reply
#10
I borrowed mmy sister's.
Just gonna have a look.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)