Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Horizontal line glitch
#1
Whenever I load Devil Summoner 2, I have a horizontal "line" that cuts across the middle of the screen, for lack of a better way to describe it. In a way it almost looks like it separates the top and bottom half of the window.

I tried various plugins and interlacing options with no luck. Also tried two different monitors. Turning off Crossfire did not help.

Let me know if anything obvious strikes you with regards to helping me out with this problem.

The game speed and visuals are fantastic and running at 60 fps. It's just this "little" glitch that's killing the experience.

_______________________________________________

Here's my build:
GSdx 890 SSE2 0.1.14
Lilypad 0.9.9
ZeroSPU2 r514-Dev 0.4.6
BIOS says "USA v02.00 (14/06/2004) Console"

Computer Specs:
Crossfired x2 4870 ATI
AMD Phenom x4 955 3.21 Ghz
8gb DDR3 RAM
64-bit Vista Ultimate SP1
Creative Fatal1ty edition Sound Blaster
Reply

Sponsored links

#2
Checking native in GSdx should fix it...or disabling filtering
[Image: newsig.jpg]
Reply
#3
Here's an attachment of what it looks like. Turning on "native" didn't help Sad

Also, I tried a downloaded .iso in addition to the actual game itself (which required two different cd plugins) which worked to no avail.


Attached Files Thumbnail(s)
   
Reply
#4
use DX9 in software mode, and get the newer GSdx. that should help some. but no promies. I'll see if my FFx-2 ini is still on my PC, cuse it has special settings that HAVE to be done for it to work, otherwise it's ugly (and can't be on DX10 either Angry)

GSdx 1192:
Code:
[Settings]
ModeWidth=0
ModeHeight=0
ModeRefreshRate=0
Renderer=0
PixelShaderVersion2=-64768
Interlace=0
AspectRatio=0
filter=2
vsync=0
logz=1
fba=0
aa1=0
blur=0
resx=1024
resy=1024
swthreads=2
nativeres=1
Reply
#5
Trying GSdx 0.1.13 in software mode for both DX9 and DX10 worked to no avail. The 4870 Radeon is a DX10 supported card though.
Reply
#6
so is the 8600GT. but Tekken warps bad on DX10, so does Fnal Fantasy X-2, just try my ini, see what happens
Reply
#7
Just tried that ini. Still the same issue Sad
Reply
#8
then it's probably not hashed out in gsdx yet. you can try disabling logz (put a 0 instead of a 1) but I can't say that will work either
Reply
#9
Turns out the issue is only with the FMV's, and seems to be unique only to this game. Since it doesn't affect the gameplay itself, I'll suck it up for a while. Thanks for all the help.
Reply
#10
devil summoner 1 videos have the same issue, it isnt too bad.
The game itself (DS2) is pretty much perfect. Played the first chapter yesterday and couldnt see any glitches at all, except minor slowdowns at some points.

and btw, great game, highly recommended Smile
Reply




Users browsing this thread: 1 Guest(s)