Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Horrible graphics in Outrun 2 SP(JPN version)
#1
Hi guys. You guys are doing a magnificent and wonderful job. Thanks again Smile

I was wondering if any of you coders/devs are aware of the graphical problems in the Japanese version of Outrun 2SP? The game actually runs at what looks like full speed but the graphics are all messed up. Can you guys please look into this when you get a chance, and see if there's anything you can do to apply some sort of fix to clear up the graphics?

I would give anything to play this game on PC with Lilypad and my FFB wheel. It's the only home version that has TRUE force feedback support Smile

[Image: outrun2sple.jpg]

Sponsored links

#2
Post screenshots maybe we can help..........
Intel E5700 @3.0Ghz,
Xfx Radeon 5670 1Gb,
4Gb DDR3 Ram,
Microsoft Windows7 Ultimate x86
#3
If it's the same problems Outrun 2006 NTSC/PAL had then the latest beta took care of all those problems.

http://forums.pcsx2.net/Thread-PCSX2-off...ta-plugins
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#4
Hello Shadow Lady. I have a few questions:

1)Are you able to play the Japanese version of Outrun 2SP?

2)If so, can you tell me what settings you're using?

With PCSX2(latest beta) the graphics are still messed up.

[Image: or2sp3.jpg]

[Image: or2sp2.jpg]

[Image: or2sp1.jpg]

The reason I want to play the Japanese version of this game, is because this version supports force feedback steering wheels, while the US/PAL versions do not.

If you guys can see what you can do to eliminate these graphical problems I would truly be the happiest man on earth.
#5
(10-09-2010, 10:11 PM)Isamu Wrote: 1)Are you able to play the Japanese version of Outrun 2SP?

I don't have that game, I have outrun 2006 and as I said before I guess it wasn't the same problems 2006 had, Outrun 2006 runs fine here with default settings.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#6
(10-09-2010, 10:28 PM)Shadow Lady Wrote: I don't have that game, I have outrun 2006 and as I said before I guess it wasn't the same problems 2006 had, Outrun 2006 runs fine here with default settings.

I see, thanks.

Here's another pic of the San Francisco course. As you can see it has an odd layer of blue "fog".

[Image: image4mr.jpg]
#7
Looks fine with software, you can remove it with skipdraw = 3 too.

About the broken 3D, the only way I got it to do that in Outrun 2006 was with different round modes but worked perfectly fine with the default chop/zero, try that if you aren't using it already I guess Tongue2
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#8
(10-10-2010, 12:45 AM)Shadow Lady Wrote: Looks fine with software, you can remove it with skipdraw = 3 too.

About the broken 3D, the only way I got it to do that in Outrun 2006 was with different round modes but worked perfectly fine with the default chop/zero, try that if you aren't using it already I guess Tongue2

Looks ugly as sin in software mode though Sad

Also, the game runs slow on my machine. But maybe it's cuz of the Intel T9900 Mobile Centrino Core2Duo processor contained in my notebook, which has a clock speed of 3.0Ghz.

ShadowLady are you getting 100% full speed in software mode with no slowdowns/lag?
#9
I just use skipdraw with hardware Tongue2

Did the other problems disappear?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#10
(10-10-2010, 10:52 AM)Shadow Lady Wrote: I just use skipdraw with hardware Tongue2

Did the other problems disappear?

Umm, yeah kinda but it's so ugly it's hard to tell whether the graphs are messed up or not.

I'll see If I can make it look better.

BTW do you have the PC version of OR2006? If so what are your opinions of it?




Users browsing this thread: 1 Guest(s)