Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hot Pursuit 2 Races not starting
#1
Ok so I just recently started ps2 emulating so treat me as a complete newbie to this.

Yesterday I started Hot Pursuit 2 and had to mess with it for a while before it started working, mostly graphical stuff. And it played just fine. Went to bed, woke up, and tried playing it again, and it just wont start races. Its like my x button doesn't work for any command that will open up the car selection screen. Ultimate racer and Championship menus won't open either. I never changed anything and I tried re-downloading the iso to see if that was the problem. 

I'm not going to further try to fix it myself, because I'll probably just mess something bigger up. I've already checked the official PCSX2 page on it and didn't see any serious bugs regarding this. Again, im new, so im sure i just did something wrong, but this seems like a really strange problem. 

Thanks in advance Smile

Sponsored links

#2
We don't support piracy, see rule #1.
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
#3
(02-12-2017, 04:11 AM)CK1 Wrote: We don't support piracy, see rule #1.

I apologize, I read that and didn't see my actions as piracy. Delete the thread, mods.
#4
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)