Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hot Shots Golf 3 (NTSC)
#1
Hot Shots Golf 3 (NTSC) (ISO) (SCUS97130)

PCSX2 Version:

PCSX2 1.0.0

Issue:

This game runs full speed (60FPS) at the title screen and in the rest of the menus, then drops down to 2FPS in-game. Obviously, having the menu running fast in a game doesn't really mean much, but for the game to drop down to 2FPS, I think there may be an issue somewhere.

PC Specs:

Asus Laptop: K53TA
OS: Windows 7 Home Premium, 64-Bit - SP1
CPU: AMD Llano A6-3400M, Quad-Core, 2.4GHz (Overclocked)
GPU: AMD Radeon HD6650M, 1GB GDDR3 (Catalyst 12.6)
RAM: 4GB Samsung DDR3-1333

Bios:

USA v02.00 (14/06/2004)

Settings:

[Image: cf0va.jpg] [Image: Z3Ez4.jpg] [Image: yl91L.jpg]

[Image: 1nvEu.jpg] [Image: yUEPR.jpg]

[Image: FrCzR.jpg] [Image: 6lgKA.jpg]

[Image: hsg3.jpg]

[Image: hsg33.jpg]


Other games are unrelated, but to give you some perspective, games like Resident Evil Code Veronica X and Resident Evil Outbreak ran full speed all the time.
Reply

Sponsored links

#2
Overclock to 3.5 ghz, and that should do it.
2.8 would have been enough on a 3 cores cpu...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(08-17-2012, 07:01 PM)jesalvein Wrote: Overclock to 3.5 ghz, and that should do it.
2.8 would have been enough on a 3 cores cpu...

The game is running at 2FPS, I don't think any overclock is going to gain me 58FPS. This seems like an emulator or settings issue. If the game was running at 20-40FPS, I'd say my processor is just not strong enough to play the game full speed, but this seems like something else. Thanks for looking.
Reply
#4
1)In plugins use gsdx sse3
2)In gsdx use DirectX3d11 hardware
3)In speedhacks set EE Cyclerate 2 and VU cycle stealing 1
4) make sure that Power Plan is in high performance
Reply
#5
Try turning off MTVU, it doesnt play nice with some games.

in fact, turn off all speed hacks to start with, if that doesnt make a difference, under the VU tab, change both VU's to use SuperVU and see if that helps .
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
Turning off all the hacks didn't change anything for DX9 hardware. Using DX11 hardware ended up giving me 15-30FPS in some areas. Using Super VU didn't help either. I guess I'll just move on to another game as this one seems to be running really bad for me. It might be worth trying to reproduce my extremely low FPS with my settings and DX9, there might be an actual bug there. Thanks for the help.
Reply
#7
you could try messing with skipdraw in gsdx, it could be a post processing effect which is just dog slow. so skipdraw 1 or 2 might solve it.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
Still no. The only thing that helps with this game is DX11. DX9 is painfully slow. Then I run RECVX with DX9 and it plays great. Oh well, not a big deal. Thanks again.
Reply




Users browsing this thread: 1 Guest(s)