Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hot Wheels Velocity X Issue
#1
Hi PCSX2 forum,

I'm quite new to the PS2 emulating scene and I've got an graphical issue with Hot Wheels Velocity X. 

Similar to this post [Unsolved due to piracy] http://forums.pcsx2.net/Thread-HotWheels...velocity+x

I'll put an image here and here but basically during gameplay there is often buggy borders that look somewhat like fog and cover up the map. From what I've tried, it seems to happen on every map but is more severe on some and during the underworld map, going through the slimy floor also produces some weird graphical problems.

Any tips to fixing it or the issues would be much appreciated! Also just ask if you need additional information Smile
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.

Thank You.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
Sure thing!

CPU - AMD FX-8320
GPU - Radeon R9 270X 4GB (Sapphire)
RAM - 8GB
OS - Windows 10 64Bit

PCSX2 1.4.0 with default settings

Hope this helps
Reply
#4
Thanks, can you show me your GSDX settings?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(12-10-2016, 11:17 AM)refraction Wrote: Thanks, can you show me your GSDX settings?
Yup,
Herehere and here
Reply
#6
Okay can you try setting "skipdraw" to 1 for me under the hw hacks section? If that doesn't work try OpenGL mode and see if that helps, but it will be slower.

If it's still no good, don't change any settings, but download the latest development build from the link below and overwrite your current install (Just grab the top "download" in the list)

http://buildbot.orphis.net/pcsx2/index.php
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
(12-10-2016, 01:43 PM)refraction Wrote: Okay can you try setting "skipdraw" to 1 for me under the hw hacks section? If that doesn't work try OpenGL mode and see if that helps, but it will be slower.

If it's still no good, don't change any settings, but download the latest development build from the link below and overwrite your current install (Just grab the top "download" in the list)

http://buildbot.orphis.net/pcsx2/index.php

Sorry this may sound stupid but do I get the ''revision'' or 32-bit version?


EDIT: Tried on my regular 1.4.0 with suggestions you tried and OpenGL and skipdraw to 1 on both OpenGL and DirectX11 and they got rid of lines on fog but it's still present and the weird graphical glitch in the slime is still there. Good improvement though!
Reply
#8
Don't worry realized it was the 32-Bit one. Tried it out and it has the same issue unfortunately but gameplay is still fine.
Reply
#9
hmm I think I might be on to something, when did you last update your AMD graphics drivers? There was a bug that affected us, so updating them might help. I certainly don't have any fog issues here (tried the sewer and underworld levels)
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#10
Recently, updating to latest now.
Reply




Users browsing this thread: 1 Guest(s)