Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How Can I Force Games to Play at 1080?
#1
I'm trying to play certain games at 1080, like Onimusha 3. Theres a patch to force a game to play at 1080 but when I try to download it my antivirus blocks it from downloading it. The poatch is called, Wide Screen Helper by hyakki. Is there a way to download it? Can someone send me the file?

Or if theres another program that can force games at 108o, please let me know. I'd appreciate it.
Reply

Sponsored links

#2
You don't need any other programs. Just go to Config > Video (GS) > Plugin Settings, and set the internal resolution to 3x native. Then go to System and enable the "Enable Widescreen Patches" option. Then stretch the window during play to use the fullscreen/16:9 aspect ratio with the F6 button.
Reply
#3
(10-30-2016, 03:36 PM)FlatOut Wrote: You don't need any other programs. Just go to Config > Video (GS) > Plugin Settings, and set the internal resolution to 3x native. Then go to System and enable the "Enable Widescreen Patches" option. Then stretch the window during play to use the fullscreen/16:9 aspect ratio with the F6 button.

Yes I did as you requested. It works but the issue now is that gameplay is slow when theres a lot of going on, like lots of fighting. How can fix that?
Reply
#4
get a good PC ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(10-30-2016, 05:16 PM)jesalvein Wrote: get a good PC ?

Huh?? Ok I'll ask my question again...

Yes I did as you requested. It works but the issue now is that gameplay is slow when theres a lot of going on, like lots of fighting. How can fix that?
Reply
#6
by getting a good pc
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(10-30-2016, 05:24 PM)xlook Wrote: Huh?? Ok I'll ask my question again...

Yes I did as you requested. It works but the issue now is that gameplay is slow when theres a lot of going on, like lots of fighting. How can fix that?

We need more information. Give us your specs(processor and graphics card), maybe a few screenshots of your emulator settings(gsdx, speedhacks, and the ee and vu pages will cover it), then we can help.
#StopRNG
Reply
#8
(10-30-2016, 07:57 PM)dogen Wrote: We need more information. Give us your specs(processor and graphics card), maybe a few screenshots of your emulator settings(gsdx, speedhacks, and the ee and vu pages will cover it), then we can help.

Cool. Thanks dogen. Heres my rig's specs:

- Intel i5 6500 HD Graphics 530
- 16 GB ram
- MSI H110M Gaming LGA 1151 mobo
- 480 GB SSD
- no dedicated video card yet

Screenshot attached


Attached Files Thumbnail(s)
       
Reply
#9
Get a dedicated gpu
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
For now you can dedicate more ram to your igpu from the bios. That may give you a little boost.
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply




Users browsing this thread: 1 Guest(s)