Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How I can remove that dark tint thing? (GTA LCS)
#1
This was absent before I first downloaded and installed PCSX2. After configuring it to play optimal, this black tint at the bottom of screen happened, that thing goes up to Toni's legs. Is there any way to fix that?
[Image: qV9tIR0.png]
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(08-28-2016, 03:03 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

I fixed it, thanks for your effort anyway, by changing Gsdx settings' internal resolution. It was custom 1920x1080 before, but I changed it to native 8x first, it caused a lot of lag, then I dropped it to native x4, now it works fairly good with sometimes frame drops to. If anyone also has same glitch, they may try my solution to see if it works for them too.

I'm new to PCSX2 so I don't know how things work very well, sorry about that.
Reply
#4
(08-28-2016, 07:14 PM)AjdarFan Wrote: I fixed it, thanks for your effort anyway, by changing Gsdx settings' internal resolution. It was custom 1920x1080 before, but I changed it to native 8x first, it caused a lot of lag, then I dropped it to native x4, now it works fairly good with sometimes frame drops to. If anyone also has same glitch, they may try my solution to see if it works for them too.

I'm new to PCSX2 so I don't know how things work very well, sorry about that.

It's not on the matter of your initial problem, but did you notice those wierd grey boxes you have around map and text in-game? If you want to get rid of them, download latest Git build of PCSX2 and enable large framebuffer - it eliminates the problem. At least it does so in VCS, haven't tried it in LCS, but considering the same engine and same look of the artifact I can presume it's a working fix for both of those titles.
Reply
#5
(08-30-2016, 02:02 AM)JaCk_Boston Wrote: It's not on the matter of your initial problem, but did you notice those wierd grey boxes you have around map and text in-game? If you want to get rid of them, download latest Git build of PCSX2 and enable large framebuffer - it eliminates the problem. At least it does so in VCS, haven't tried it in LCS, but considering the same engine and same look of the artifact I can presume it's a working fix for both of those titles.

Excuse me I'm new, but what is a git?  I downloaded it with a quick search but it looks same with a regular version of emulator, w,th my all custom settings reset. I tried to enable large framebuffer at Display Plugin Settings, but it looks like it's already enabled by default with greyed out, meaning it cannot be checked out if I really wanted to do so. I didn't got what I'm supposed to do. It isn't fixing that alpha bug on radar and texts, on both LCS and VCS.
Reply




Users browsing this thread: 1 Guest(s)