Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How best can I make Persona 4 work on my comp?
#1
I'm trying to get my Persona 4 iso to run fluidly on my computer, but there is a slight decrease in FPS sometimes when I'm in a large area or against shiny white enemies, I will tell everyone my specs, and current PS2 emulator and stuff and if anyone has ANYTHING that will increase and solidify the FPS, please tell me, I just got to a boss and it is doing the whole "Shiny white enemy slowdown" thing again. Any help at all would be appericated.

PC Specs:

OS: Windows Vista
Manufacturer: Acer
Processor: AMD Athlon 64 X2 Dual Core Processor 5200+ 2.60 GHz
RAM: 4.00 GB
System Type: 32 bit

Version of PCSX2: 0.9.8

Plugins

GS: GSdx 4600 (MSVC 15.00, SSE2) 0.1.16 [gsdx-sse2-r4600)

PAD: (Even though I doubt it matters) LilyPad svn (r4510) 0.10.0 [lilypad-r4600)

CDVD: cdvdGigaherz (r4510) 0.8.0 [cdvdGigaherz]

GS Configurations:
Renderer: Direct3D9 (Hardware)

Interlacing(F5): None

Original PS2 Resolution: Native

Hardware Mode Setting: Only Alpha connection (FBA) is checked on.

SPU2-X Settings:

Interpolation: 0

Disable Effects Processing is checked.

Reverb Boost Factor: 1X - Normal Reverb Volume

Module: 1 - XAudio 2 (Recommended)

Latency - 140 ms(avg)

Synchronizing Mode: TimeStretch (Recommended)

Audio Expansion Mode: Stereo (none, default)

So, if anyone has anything to improve my FPS in anyway, please tell me.
Reply

Sponsored links

#2
Go to emulation settings and change the EE and VU clamping mode to none, and put the slider of EE to 2 and VU to 1
Reply
#3
(07-01-2012, 05:55 AM)ecchiless Wrote: Go to emulation settings and change the EE and VU clamping mode to none, and put the slider of EE to 2 and VU to 1

I have already done that actually. Well, I actually had my VU to 2, but still.
Reply
#4
What is your GPU?
Reply
#5
(07-01-2012, 06:19 AM)Archerko Wrote: What is your GPU?

NVIDIA GeForce GT 220
Reply
#6
Change GSdx Renderer to Direct3D 10 (Hardware)...
Reply
#7
(07-01-2012, 06:33 AM)Archerko Wrote: Change GSdx Renderer to Direct3D 10 (Hardware)...

Thanks, there is a little lag in some areas an I had to keep my speed hacks on 2 each, but it is running much more smoothly overall, I have some hacks on as well, any suggestions on which ones I should keep on and which ones I shouldn't?

I have both EE Cyclerate and VU Cycle Stealing set to 2 with every hack except "Enable fast CDVD" on. As for game fixes, I have the VU Clip Flag Hack on sense it says "For Persona games" as well as the EE timing hack.
Reply
#8
Try disabling EE Timing hax...
Reply
#9
(07-01-2012, 07:02 AM)Archerko Wrote: Try disabling EE Timing hax...

And once again, even smoother, thanks again, even anyone else also has anything, would love to hear it.
Reply
#10
VU to 2 only gonna give false fps, so get the slider to 1.(The vu hack for persona is only if ur using supervu and work better in persona 3)

Edit: Also if u make a persona(3-4) search in forums, u can find a lot of post with usefull info, i know it cause "we" give a lot of info in "that time".
Reply




Users browsing this thread: 1 Guest(s)