Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How can I speed up FFXII?, config problem I guess.
#1
Hi guys, I know my problem can be fixed cuz I thinkg is something about a bad config I have.

Basically, the game runs almost perfect, but sometimes the framerate go below 60 fps.

If I change to native res nothing happens, I use all the default options, D3D0 Hardware, etc.

My rig is:

i5 750@3.2
Ati 4850
4 gbs ram ddr 1600mhz
OS: Windows 7 64bits.

Thing is, I can hear the videocard's fan running at 100% speed when the game go slow.

Another important data I can provide you is that in almost all maps (pressing select) the FPS drop to ~40, i.e Rabanastre map, and again the fan goes crazy.

So, I think that my videocard is being pushed to the max, but I dont know why, this wasnt happening before.

My tryied two revs so far, 2661 and 3074, the problem is the same.

Any help would be great!

Thx in advance.
Reply

Sponsored links

#2
1 - Use official beta.
SVn revisions aren't supported.
2 - Once you installed official beta, send us your pcsx2 settings& plugins settings. (if possible, use screenshots)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Regarding the slowdown in menus you could try disabling 8-bit textures in GSDX. They can cause slowdowns in FFXII.

If your not encountering any problems in native that just means your video card cant handle your current internal resolution settings. What are your internal resolution settings? You could try lowering it. Or stick with native.
My PS2 Resurrected:
AMD Phenom II x4 oc 3.4ghz
GTX 560 1gb
Western Digital 300gb hdd
4gb ddr800 kingston ram
Asrock N68-S Motherboard
Reply
#4
And.. what is the official beta? Tongue

Btw, what I said was that native and 1600x1600 resolution is THE SAME, the performance doesnt change...

But, ENABLING the 8-bit texture actually gave me a 30-35% FPS boost!, no more FPS drops in maps or menus and I got like 15 FPS more at ingame!

Thx man, even if you meant the opposite Tongue
Reply
#5
http://www.pcsx2.net
you will get links in the first news to latest beta.
read the news carefully.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
For official beta, just see news section (news forum) for latest pcsx2 and plugins packs.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Reply
#7
Ok, I tryied the official version, and the problems are the same, at menus and maps the FPS drops, and videocard fan goes crazy.
Reply
#8
use native resolution. and also give as the info the others asked for...
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#9
Ok, seems like the different resolutions changes something after all, I thought that emulatores in general were processor dependents mostly.

And about the data (snapshots of my config) jesalvein asked, I used the default config when I installed the latest offical version of the emulator.

And, again, if I turn on "Allow 8 bit texture" I get an interesting boost of FPS, maybe is something related to Windows 7 Ati drivers, dont know.
Reply
#10
latest offical (what you said you use) its 0.9.6 try 0.9.7 beta its better
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply




Users browsing this thread: 1 Guest(s)