Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How do I fix the Shadows in Suikoden V?
#1
In some areas of the game it gets pretty annoying.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Everything is in the screenshots.
I'm using ISO.


Attached Files Thumbnail(s)
                       
Reply
#4
Those settings look like they came straight out of a bad YouTube video guide...

Turn off the Hardware hacks for starters for now.

Also you're better off using either OpenGL (Hardware), or Direct3D11 (Hardware).
Set Internal Resolution to 2x (or 3x if your rig can handle it) instead of a custom resolution.

See if doing the above stuff helps a bit.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply




Users browsing this thread: 1 Guest(s)