Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How do i get rid of this dead space?
#1
Question: how do i get rid of this dead space when I've already changed all resolutions to 1920 X 1080? the attached
picture will show what i mean about "dead space."

This dead space exists in both the videos and the gameplay


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
If you read the stickies and readme you would know...
Reply
#3
Just like other forums......

Yeah i watched that video and all it does is shitft my dead space from that to this

updated the attachment.... It moved it up and squished it
Reply
#4
first of all make sure you have the pcsx2 1.2.1 (latest version for windows), also try the latest svn wich is r5899. if you use nvidia gpu go to [start> control panel> nvidia control panel] or [press winkey+r> type control panel> nvidia control panel]. at the nvidia control panel choose [display> adjust desktop size and position]. at the "scaling" tab, choose "aspect ratio" so the image will stretch to the default aspect ratio you are using at the moment in windows (you can adjust aspect in the nv panel too). sorry i dont have any amd machine ready to tell you step by step. if this doesn't work, start the pcsx2 emulator and go to [config> emulation settings> gs window]. in the line "aspect ratio" choose "fit to window/screen". make sure that the line "zoom" have the "100.00" value. im pretty sure i've not covered all the possibilities, but try these and say if worked for you.
fx6300-r7260x-2x4gb1600mhz-st2000dm001-ax750
Reply
#5
yep still weird looking... thanks for the try though... nvidia card is correctly set and my GS menu zoom is set to 100 and to fit screen
Reply
#6
which version of the game is this ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
im assuming non-updated... got it straight of the disk..... It's final fantasy XII
Reply
#8
PAL EU ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)