Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How i fixed my constant stutter!
#1
After Finally figuring out why my games where constant stuttering even with constant 60fps, i had to share it.

might not work for all, but in my case it was a case of V-Sync trouble.

i went to the ini config file in the PCSX2 folder and changed NTSC fps from 59.49 to 60.00

this tiny change fixed it all, who knew O_O
Reply

Sponsored links

#2
The difference between 59.94 to 60 should manifest in one glitched frame every 5 _minutes_ or so (every second it does less 0.06 frames, which accumulates to one full frame error every 278 seconds, which is just under 5 minutes).

So while I believe you if you tested that this fixes it for you, it generally shouldn't be the case.

However, you should know that if you have a compositing windows manager (e.g. windows 8 or an Aero theme on windows 7), then there's no need to enable vsync on PCSX2, because windows does vsync by default to everything (unless the application is full screen and bypasses the window-manager - which PCSX2/GSdx doesn't do - it's a plain maximized window just without the border).

Give it a try.
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply
#3
Besides, that 59.94 value was not chosen at random, it is actually the expected on NTSC Smile

But, as avih said, if it worked for you, it worked and all is good.
Imagination is where we are truly real
Reply




Users browsing this thread: 1 Guest(s)