Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How is my command line syntax?
I'm making a batch file for a custom installation of FFXII

When clicking on shortcut of batch file

The game will start up in fullscreen mode, and press ESC to exit game

the emu gui is never seen

this is my batch file so far
@echo off
Start FinalFantasyXII -cfg inis\pcsx2.ini -bootmode 0 -nogui ff12engzjs.iso

to prevent old configs loading I need to put in which config to use

I'm not sure if my syntax is correct for that part
Start FinalFantasyXII -cfg inis\pcsx2.ini

Is this how you correctly specify which config to use?
pcsx2.ini is the cfg right?

pcsx2 [options] [cdimage/elf file]

   -cfg [file] {configuration file}
   -bootmode [mode] {0 - quick (default), 1 - bios,  2 - load elf}
   -nogui {disables display of the gui - skips right to opening the GS window}
   -help {display this help file}
   -loadgs [file] {Loads a gsstate}

Sponsored links

Users browsing this thread: 1 Guest(s)