Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to change language on no disc screen?
#1
[Image: image.jpg] Sorry guys im a bit new here on the ps2-emulator scene. I just recently installed pcsx2 and everything was going great until I accidentally clicked eject memory card through the MemoryCard Manager. The default language i had installed with was en_US(English) but apparently it's in Portugese now? I tried editing the PCSX2_ui.in file and that did no difference. I also tried deleting the "Langs" folder and still no solution. Is there any solution to get english as the default language? I'm using PCSX2 1.0.0 (r5350)
Reply

Sponsored links

#2
Go on Configuracio do Sistema, u can use google translate, there you will find language and choose it from there. Good luck Biggrin
Reply
#3
Hmm that was weird, I went to that option many times already but it never allowed me that option to change language. Now it just suddenly works. LOL Well thank you anyways. Smile
Reply




Users browsing this thread: 1 Guest(s)