Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to completely exit PCSX2 on ALT+F4 while in game? [SOLVED]
#1
Hi, I've seen some threads about exiting pcsx2 but couldn't find a solution which is the most commonsensical to me: simply to exit PCSX2 and all processes associated with it on ALT+F4.

I use PCSX2 in conjunction with Emulationstation, and while all other emulators allow me to make a seamless couch experience with gamepad, PCSX2 makes me move to keyboard and I think it doesn't even exit fully sometimes. (some child processes still shown in task manager).

Any advice on how to tame it and bind full exit to ALT+F4?
Reply

Sponsored links

#2
[Edit] Nevermind that solution I had posted here doesn't seem to work.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#3
here's a screenshot of the option


Attached Files Thumbnail(s)
   
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#4
Add --nogui command line to the path which is pointing pcsx2.exe in Emulationstation(I've never used Emulationstation)
Edit:What the...Alt+F4 does nothing while pcsx2 game window is active
Edit2Wackowitch the keyboard api to directinput and it will work
Reply
#5
(04-23-2015, 05:20 PM)vsub Wrote: Edit2Wackowitch the keyboard api to directinput and it will work

This was it. Now my woes are gone. --nogui was already set btw.
Thank you all for your input.
Reply




Users browsing this thread: 1 Guest(s)