Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to draw these red lines?
#1
In the Sopranos Road to Respect game when I put it into Software rendering mode they do not show up, but it slows down because my PC is a bit weak. So I would have to play in Hardware rendering mode, but I get those red lines getting in the way of playing.

[Image: 18740146_186672568524733_574517597223866...e=59E3C95D]
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.


The version of PCSX2 you are using.
Any non default settings you are using.
What games you are trying to play and if you are playing them from ISO or DVD.


Thank You.
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Intel® Core(TM2) Quad CPU Q9650 @3.00GHz
6.00 GB RAM
64 - bit Windows 7
ATI Radeon HD 3400 series

RaZiaL Was HeRe Ninja


Reply
#3
@Razial You should probably do some reading on here if you don't know the issue here.

@gansopro, use the OGL renderer, or play around with the skipdraw hack.

[Image: tjrNCcL.png]
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#4
Moving to support
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
sorry nobbs , i was just trying to make things a but easier for you guys

Intel® Core(TM2) Quad CPU Q9650 @3.00GHz
6.00 GB RAM
64 - bit Windows 7
ATI Radeon HD 3400 series

RaZiaL Was HeRe Ninja


Reply
#6
(05-29-2017, 08:05 PM)Razial Wrote: sorry nobbs , i was just trying to make things a but easier for you guys

It's fine, but here's a huge clue.

Red stripes = lack of depth emulation, something which OpenGL supports Smile

If it's any other colour, it probably needs Blending Accuracy which is another OpenGL option.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
(05-29-2017, 08:37 PM)refraction Wrote: It's fine, but here's a huge clue.

Red stripes = lack of depth emulation, something which OpenGL supports Smile

If it's any other colour, it probably needs Blending Accuracy which is another OpenGL option.

I put it in OpenGL mode and the lines remained, but now they are yellow in color.

(05-29-2017, 05:52 PM)Nobbs66 Wrote: @Razial You should probably do some reading on here if you don't know the issue here.

@gansopro, use the OGL renderer, or play around with the skipdraw hack.

[Image: tjrNCcL.png]

I put it in OpenGL mode and the lines remained, but now they are yellow in color.
Reply
#8
(05-29-2017, 05:43 PM)Razial Wrote: In order to help you further with your problem, please make sure the following are all provided.


   The version of PCSX2 you are using.
   Any non default settings you are using.
   What games you are trying to play and if you are playing them from ISO or DVD.


Thank You.
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Version 1.4.0
[Image: 18700022_186846578507332_268735080940200...e=59A893DE]
I am trying to play the Sopranos Road to Respect through ISO.
Reply
#9
Get the latest build (first on the list) and try again. The red lines shouldn't appear on Direct3D as well on the newest build If I'm correct.
http://buildbot.orphis.net/pcsx2/
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply
#10
If the lines are yellow in opengl, make sure the blending accuracy is at least set to basic
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)