Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to force 60fps on PAL?
#1
on PCSX 0.97 I could set 60FPS for PAL. In version 0.98 I cannot change this setting here:
[Image: unbenannt67v0.jpg]
http://www.abload.de/img/unbenannt67v0.jpg

How do I force 60fps on PAL games for example like FFX-10. Its running so much smoother and better with 60fps.


Sponsored links

#2
I found you can edit the ini file in the ini folder.

ini file to edit: PCSX2_vm.ini
Look for: FrameratePAL=50.0 and change it to 60.
#3
(05-03-2011, 06:28 PM)MrRevolution187 Wrote: How do I force 60fps on PAL games for example like FFX-10. Its running so much smoother and better with 60fps.
you wont get extra speed 25 fbs in pal ( at default frame rate ) is = 30 (as 6o as frame rate for pal )
#4
1 question, 1 answer. Thanks HiroKiryuStrife , it works!

@abdo123
Why should I think getting more speed only by settings fps to 60? I just wanted to have 60 instead of 50fps.
#5
(05-03-2011, 11:28 PM)MrRevolution187 Wrote: @abdo123
Why should I think getting more speed only by settings fps to 60? I just wanted to have 60 instead of 50fps.

It works for some games but be careful as it may just break others (or just have wrong results), good luck.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#6
Well, the major issue I've come across with pal games at 50fps running at 60fps is FMV skipping issues especially in FFX. So, beware =D
#7
changing this is just changing the framelimit isn't it?
so the game will run faster as usual if you use 60fps for pal

Main Rig: i7-3770k @4.5ghz | 16GB DDR3 | Nvidia GTX 980 TI | Win 10 X64
Laptop: MSI GT62VR | i7-6700HQ | 16GB DDR4 | Nvidia GTX 1060 | Win 10 X64





Users browsing this thread: 1 Guest(s)