Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to hide / disable On Screen Messages
#1
Hi there

just downloaded the latest Pcsx2 build and noticed on screen messages like "(Framelimiter) Turbo enabled/disabled"

I use the turbo function fairly often, so the messages clutter up the screen pretty quickly.

Looked for an option to disable it, but couldn't find it.

Any way to disable these?

Thanks for taking the time Smile

EDIT: Nevermind, switched to DirectX renderer and the on screen messages are gone
Reply

Sponsored links

#2
Windows UI for the onscreen display is missing. It will be added soon.
Go to the PCSX2/inis folder, and open GSdx.ini, and set "osd_log_enabled=1" to "=0". If you don't see the option just add
Code:
osd_log_enabled=0
Reply
#3
Reply came just as I was editing my post Laugh
Thanks for the info tho.
Reply




Users browsing this thread: 1 Guest(s)