Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to make games looks really good on my system
#1
hi guys, i'm new here and don't know much about pcsx2 configuration (especially the Emulation setting; EE, VU etc). games i played so far on my pc; FFX-2, MGS3, Rumble Roses, Dirge of Cerberus, Gran Turismo 3 and Naruto Ultimate War. while all games are playable, i noticed that my cpu and gpu are not fully optimized (low cpu & gpu usage) so i really need some helps from you guys to make most out of my system.
AMD Athlon X2 6000+ @ 3.2Ghz : Asus M2AVM 690G : Kingston 3GB DDR2 800Mhz : Gigabyte GTX460 860/4200/1720 : Win 7 32 Ultimate : Acer X223HQ 1920x1080
Reply

Sponsored links

#2
Use gsdx sse2. Chose dx11 hardware if not automaticly selected already. You can put any resolution d3d internal. Leave mVu recompailer. And if you have slowdowns in some games you could use recomended speedhacks in speedhacks menu like mu flag hack,enable inct spin detection,enable wait loop detection,oan maybe ee cycle to 2 or 3..
Reply
#3
thanks for the advice. if there any reliable benchmark for pcsx2 so i can try various setting?

and i also got this one problem in soul calibur 3, the display in game become something like this. is there any way to fix those lines?

[Image: a23d24d372ea3802abf8f5999322a475791f81fc...55ea2g.jpg]
AMD Athlon X2 6000+ @ 3.2Ghz : Asus M2AVM 690G : Kingston 3GB DDR2 800Mhz : Gigabyte GTX460 860/4200/1720 : Win 7 32 Ultimate : Acer X223HQ 1920x1080
Reply
#4
use squre internal res like 1024*1024 or use native to get rid of those vertical lines
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(02-12-2011, 05:56 PM)jesalvein Wrote: use squre internal res like 1024*1024 or use native to get rid of those vertical lines

thx.. i tried it and still can't fix the problem. =.=
AMD Athlon X2 6000+ @ 3.2Ghz : Asus M2AVM 690G : Kingston 3GB DDR2 800Mhz : Gigabyte GTX460 860/4200/1720 : Win 7 32 Ultimate : Acer X223HQ 1920x1080
Reply
#6
Try 1020x1020 or 1200x1200.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
thanks, the solution works for naruto ultimate ninja 4 which also have this problem but still won't do for Soul Calibur 3.
the lines gone when i set the renderer to software so the problem might be lying in hardware. any suggestion besides the resolution setting?
AMD Athlon X2 6000+ @ 3.2Ghz : Asus M2AVM 690G : Kingston 3GB DDR2 800Mhz : Gigabyte GTX460 860/4200/1720 : Win 7 32 Ultimate : Acer X223HQ 1920x1080
Reply
#8
If you're using AA or another hack in hardware then the lines will still be there so disable it if so. Other than that you can try enabling the "native" option which should make it as pixelated as software mode but without the lines, if there's lines still there with "native" then you might have AA or some other hack enabled as I mentioned earlier.

I don't think you mentioned it earlier but if you're using the GSdx that came with PCSX2 0.9.6 then the resolutions to use are 1270x1270 for example, with GSdx r3636 included in the 0.9.7 beta then it's the other ones.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)