Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to open Tekken 5 in a higher resolution
#1
Hi there, i'm pretty new to using pcsx2.
So, whenever i'm opening tekken 5, the window keeps opening in 680*488 resolution, and I see people playing the game in 1080p on youtube, but even if I set the resolution 1080p in window settings under video under config, it still opens up with same crappy resolution. So, Is it possible to play the game in higher resolution then 680*488??
Reply

Sponsored links

#2
Having the exact same issue. Trying to run the original kingdom hearts, change the resolution setting in both the Window setting and GSdx9 plugin setting and it's still 640x447.
Reply
#3
you should change the internal resolution to play the game in 1080p not change the window resolution that, changes nothing so, change the internal resolution in the gsdx settings to get better graphics.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#4
yeah, config>video>plugin settings.

you'll have to use a custom resolution likke 1200x1200 for tekken though.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#5
Thank you so much for replies. It's working now but, if I set the resolution high i get black lines, i know its becoz of resolution not being same, so whats the best resolution i can get without getting lines???

(12-23-2014, 06:37 PM)Nobbs66 Wrote: yeah, config>video>plugin settings.

you'll have to use a custom resolution likke 1200x1200 for tekken though.

Any other res. higher then that without getting black lines??
Reply
#6
try something like 1600x1600
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#7
(12-23-2014, 06:52 PM)Nobbs66 Wrote: try something like 1600x1600

I found out here that u cant go over 1280 horizontal res. without getting black lines
http://wiki.pcsx2.net/index.php/Tekken_5
Reply
#8
Firstly, thank you both for dealing with yet another "How does this crazy thing work" thread. I've done just as Nobbs suggests, with the adapter set to my GPU, Direct3D9 Hardware, no interlacing, custom scaling 1366x768 (it's a lappy, obviously, specs should be good enough will post if requested); Kingdom Hearts still gives me 640x477 in fullscreen mode. Playing in 4:3 is no issue, game-specific tweaks are no issue, I'm just getting no change.
Reply
#9
(12-23-2014, 08:45 PM)BlazingFiddlesticks Wrote: Firstly, thank you both for dealing with yet another "How does this crazy thing work" thread. I've done just as Nobbs suggests, with the adapter set to my GPU, Direct3D9 Hardware, no interlacing, custom scaling 1366x768 (it's a lappy, obviously, specs should be good enough will post specs if reuqested); game still gives me 640x477 in fullscreen mode. Playing in 4:3 is no issue, just puzzled about the resolution.
The window will always say the same crappy res. but you can see the difference in quality when u turn up the internal res. And you can use this widescreenpatch if u want 16:9 res http://forums.pcsx2.net/attachment.php?aid=50934, and here a tutorial on how to use it https://www.youtube.com/watch?v=RGqr767K5dA
Reply
#10
All right, so the widescreen patches work (as expected), but the image is blurrier than it should be. Why does the emulator seem to default to interlacing? Thanks all, just trying to get this to work.
Reply




Users browsing this thread: 1 Guest(s)