Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to reduce Interlacing? (FFX)
#1
Hey PCSX2! i must say thanks for making such an amazing emulator!

My question is how do i reduce the interlacing on Final Fantasy 10

Picture of what is happening:

[Image: interlacebug.png]

This is a screen shot of the recording that i took with fraps of the game (could this be why), but it is only highly noticeable when i pause the footage or when a quick movement happens on screen

it happens in normal game, and in the cinematic footage of FFX.
I am running with the game fix: FFX videos fix

Is this un-avoidable?
thanks for any help

PC specs:
Core2duo E7500
Asus HD6850
win 7
6gb ram

PCSX2 v1.0 settings:
GS: GSdx 5334 (MSVC 16.00, SSE41) 0.1.16 [r5350]
PAD - lily
spu2 - spu2x r5324
defaults for the rest...

GSdx settings:
Direct3D11 (Hardware)
Interlacing - Blend bff
5x native
enabled shadeboost
default ps2 texture filtering
enabled anti-aliasing (AA1)

thanks again for any help Smile
Reply

Sponsored links

#2
you could set interlacing to auto, I think that should solve it since I never had any problem with FFX FMVs
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
You're playing PAL version, are you not?

You have ally at: http://forums.pcsx2.net/Thread-Final-Fan...igured-out Ninja
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply
#4
yes it is the PAL version, i guess its because of the PAL version, as stated in the thread, thanks for the info guys Smile
Reply




Users browsing this thread: 1 Guest(s)