Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to set FPS at a set rate.
#1
I am playing kingdom hearts on the emulator and I have the settings so the FPS is limited but despite this my game continuously spikes to around 60-70 and then down to 40-50 FPS making it so the overall game-play is sped up or slowed down. I was wondering if there was a way to make it so that the FPS always stays at 60.

Thanks for reading.
Reply

Sponsored links

#2
(02-23-2013, 11:24 PM)Pandemonium Wrote: I am playing kingdom hearts on the emulator and I have the settings so the FPS is limited but despite this my game continuously spikes to around 60-70 and then down to 40-50 FPS making it so the overall game-play is sped up or slowed down. I was wondering if there was a way to make it so that the FPS always stays at 60.

Thanks for reading.

And so are all the devs and from a long time now Smile

Console is different from PC, it is meant to run on TVs and at fixed FPS. So having spikes does not help. You should keep the framelimiter on.

What can help, beyond telling us the machine specs and the game you are trying to play, there is not much to say. Maybe speedhacks... if using them already and depending on the game you may need a whole new machine.

Kingdom hearts is not among the most demanding games but not among the less demanding also.

Edit: I mean, the framelimiter will set the FPS on 60 or 50 depending on the region (NTSC or PAL) but of course will not help if those values can't/aren't already reached.
Imagination is where we are truly real
Reply
#3
I know this one!! go to the folder where you have the files of pcsx2, go and search "pcsx2_vm.ini" open it and make sure that u got LimitScalar=1.00, FramerateNTSC=59.94, or whatever framerate you want, it happened to me a while ago when playing FFX-2, if this isn't working either, go to emulation settings>gs and uncheck disable frame limiting.

with this your FPS will go at a MAX of 60 FPS, or at least i hope
Reply
#4
(02-24-2013, 12:00 AM)Nelson88 Wrote: I know this one!! go to the folder where you have the files of pcsx2, go and search "pcsx2_vm.ini" open it and make sure that u got LimitScalar=1.00, FramerateNTSC=59.94, or whatever framerate you want, it happened to me a while ago when playing FFX-2, if this isn't working either, go to emulation settings>gs and uncheck disable frame limiting.

with this your FPS will go at a MAX of 60 FPS, or at least i hope

That's a guessing game, if you need to tamper with those values (removed from the GUI for a strong reason), then things are already on the dark side.

Again, there is little we can recommend without knowing the machine specs.
Imagination is where we are truly real
Reply
#5
well i just recommended something that was once useful for me Tongue, at least it wont go at super speed, but if it goes below 60 fps its his cpu i know it, or maybe needs to enable some speed hacks, it also helps a lot
Reply




Users browsing this thread: 1 Guest(s)