Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to stop memcard compression?
#1
I knew there's an option to do so in the previous version but I can't find it anywhere in PCSX2 1.0
Reply

Sponsored links

#2
You enable or disable the compression at the point you "create" the new card. It's fixed after that point.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
what if I use the old memcards from 0.9.X which I never compress it?
Reply
#4
then it won't be compressed Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
When you are creating a memory card,you have an option to enable the compression.
Once enabled,pcsx2 set NTFS compression to the whole folder(not just the card),so any new card you create or place there,will be automatically be compressed.

Creating a new card and disabling the NTFS compression,set disabled in PCSX2_ui.ini
McdCompressNTFS=disabled
but the folder and the cards still stay compressed.

To disable the NTFS compression,you have to set the
McdCompressNTFS=
to disabled and manually remove the compression from the folder properties settings for all files and folders(not just the folder)

This may be a bug because pcsx2 only enable the compression,it doesn't disable it(you have to do that manually after disabling it from the pcsx2 settings)
Reply




Users browsing this thread: 1 Guest(s)