Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to stop mouse clicks from making the screen windowed?
#1
When I use my computer mouse to play, sometimes left mouse clicks will cause the fullscreen mode to become windowed, sometimes clicking some more will cause the screen to go back to normal full screen mode. These are my settings

[Image: 5cc91ce2c8.png]
Reply

Sponsored links

#2
Config > Emulation Settings > GS Window > Turn off 'Double-click toggles fullscreen mode'
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#3
Oh I forgot that I had it on, thank you! By the way after clicking ESC while playing a game the mouse will not be visible if it hovers over the default launcher window

[Image: 66be4786ed.jpg]

Is this intended and if so can it be disabled?
Reply
#4
not in 1.2.1, i guess
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)